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License Agreement
PLEASE READ CAREFULLY!

1. Grant of License. IdeaSoft ("IdeaSoft") hereby grants you (either an individual person or single legal entity) a non-
exclusive license to use the Scrapbooks Plus™ software and related documentation (collectively, the "Software") solely in
accordance with the terms and conditions of this license agreement ("License"). This License sets forth your rights and
responsibilities and other terms and conditions that relate to your use of the Software. Before you use the Software, please
read this License as carefully as you would read any other legal document. If you do not agree with all of the terms and
conditions of this License, do not use the Software. Instead, return it within 30 days of purchase in accordance with the
procedure set forth in the Money Back Guarantee section below for a full refund. Your installation or use of the Software
means that you have read and agree to all of the terms and conditions of this License. 

2. Reservation of Rights. IdeaSoft hereby reserves all rights not expressly granted by this License. Nothing in this License
constitutes a sale or grant of any ownership rights in or to the Software. 

3. Permitted Use.You may install and/or use one copy of the Software on a single computer. You may make a second copy
of the Software to install and/or use on a portable computer for the exclusive use of the primary user of the first copy of the
Software. If the original media is required to use the Software, you may make one copy of the Software for archival or "back
up" purposes. The Software may not be shared or used concurrently on different computers. You should contact IdeaSoft to
obtain a site license if you need to use the Software simultaneously on multiple computers or a network.

4. Prohibited Use. You may not use the Software except as expressly permitted by this License. For example, you may not:
(i) copy or reproduce any part of the Software, except as permitted by law or Section 3 of this License; (ii) sublicense, copy,
lend, lease, rent, transfer or otherwise make any part of the Software available to any third party, except in accordance with
Section 10 of this License; (iii) decompile, reverse-engineer or disassemble the Software or otherwise attempt to obtain the
source code of the Software; (iv) alter, translate, adapt or modify the Software in any way; or (v) remove or alter the copyright
notices on the Software.

5. Use of Content.You may use the content included in the Software (the "Content") only for your personal, noncommercial
use, as may be further described in the documentation for the Software. You may not use the Content for any other purpose
whatsoever. For example and without limitation, you may not: (i) permit any third party to use or access the Content, to make
products or otherwise; (ii) sell or otherwise commercially distribute products created using the Content; (iii) sell or distribute
(commercially or otherwise) the Content as stand-alone images or clip art, or in graphics catalogs, design books,
compilations, collections, templates, designs, stock engravings or the like; or (iv) distribute or make available electronic
copies of the Content to third parties in any manner, including without limitation, via the Internet, on any tangible media or
by broadcast.

6. Responsibility For Use Of Content. You are completely responsible for your use of the Content. You may only use the
Content responsibly, in a manner consistent with the exercise of good judgment. For example, and without limitation, you
may not use the Content in any manner that: (i) infringes the copyright, trademark, patent, trade secret, right of publicity or
any other right of a third party; (ii) is or may be libelous, defamatory or slanderous; (iii) denigrates or offends any ethnic,
racial, sexual or religious group, or persons who are physically or mentally challenged; (iv) is designed to or will harass,
threaten, defame or abuse others; (v) exploits images or the likeness of individuals under 18 years of age; or (vi) characterizes
any other unlawful activity as acceptable, glamorous or desirable.

7. Third-Party Intellectual Property. Certain portions of the Content may consist of the copyrights, trademarks, service
marks, trade names or other intellectual property of third parties. These portions of the Content are provided for the
convenience of certain users of the Software who are expressly authorized to use them by their owners. You may not use any
third-party intellectual property without their express authorization.

8. U.S. Government Restricted Rights. The Software is licensed to the U.S. Government with RESTRICTED RIGHTS.
Use, duplication or disclosure by the U.S. Government is subject to restrictions as set forth in the Rights in Technical Data
and Computer Software clause at DFARS 252.227-7013 and the Commercial Computer Software clause at 48 CFR 52.227-
19, as applicable. Contractor/manufacturer is IdeaSoft Corp., 23801 Calabasas Road, Suite 1018, Calabasas, California
91302.

9. Export Restrictions. You are responsible for complying with all foreign and domestic laws and trade regulations. The
Software and its underlying information and technology may be not downloaded or otherwise exported or re-exported: (i)
into Cuba, Libya, Sudan, North Korea, Iran, Syria, or any other country subject to a U.S. embargo, or to any national or
resident of any of these countries or (ii) to any person or entity on the U.S. Treasury Department's list of Specially Designated
Nationals or the U.S. Commerce Department's Denied Persons List or Entities List. By using the Software you agree to the
foregoing and represent and warrant that: (i) no U.S. federal agency has suspended, revoked or denied your export privileges;
(ii) you are not located in any such country or under the control of a national or resident of any such country or on any such 

 



list; and (iii) you will not export or re-export the Software to any prohibited county or to any prohibited person, entity or end-
user as specified by U.S. export controls.

10. Assignment.You may only assign the Software to another party if that party takes the Software subject to all of the terms
and conditions of this License. If you assign the Software, you may not use the Software or retain any copies of it in any
format whatsoever and all of your rights under this License will immediately terminate.

11. Term. The term of this License with you will continue until you assign the Software in accordance with Section 10 or
you breach any term of this License.

12. Money-Back Guarantee. Without limiting any of the provisions of Sections 13 through 17, if for any reason you are not
satisfied with the Software you may return it in its original condition within 30 days of purchase for a full refund, exclusive
of sales tax. To receive your refund, please send (a) the original software in its complete packaging; (b) a piece of paper with
your name, address, either your phone number or e-mail address, and an explanation for the return; and (c) a photocopy of
your store register receipt (showing the store name and location) to: IdeaSoft, 23801 Calabasas Road, Suite 1018, Calabasas,
CA 91302-1547. Please allow 4-6 weeks to process your refund.

13. LIMITED WARRANTY. IDEASOFT ONLY WARRANTS THAT THE SOFTWARE WILL BE FREE FROM
MATERIAL DEFECTS FOR A PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE. IF A MATERIAL DEFECT
OCCURS WITHIN 90 DAYS,YOU MAY RETURN THE SOFTWARE TO IDEASOFT FOR A FREE REPLACEMENT.
EXCEPT FOR ANY ADDITIONAL RIGHTS THAT MAY EXIST IN YOUR JURISDICTION, THE FOREGOING
REMEDY IS YOUR SOLE REMEDY FOR IDEASOFT'S BREACH OF THIS WARRANTY.

14. DISCLAIMER. WITH THE EXCEPTION OF THE FOREGOING EXPRESS WARRANTY, THE SOFTWARE IS
LICENSED TO YOU "AS IS." NEITHER IDEASOFT NOR THE SOFTWARE’S DEVELOPER REPRESENTS OR
WARRANTS THAT THE SOFTWARE, ITS USE OR THE WORK PRODUCT PRODUCED USING THE SOFTWARE:
(i) WILL BE UNINTERRUPTED OR FREE OF INACCURACIES OR ERRORS; (ii) WILL MEET YOUR
REQUIREMENTS; OR (iii) WILL OPERATE IN THE CONFIGURATION OR WITH THE HARDWARE OR OTHER
SOFTWARE YOU MAY SELECT. IDEASOFT AND THE SOFTWARE’S DEVELOPER HEREBY DISCLAIM ANY
AND ALL IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION, WARRANTIES OF FITNESS FOR A
PARTICULAR PURPOSE, MERCHANTABILITY AND NON-INFRINGEMENT. 

15. EXCLUSION. NEITHER IDEASOFT NOR THE SOFTWARE’S DEVELOPER WILL BE LIABLE TO YOU OR
ANYONE ELSE FOR CONSEQUENTIAL, INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES
(INCLUDING DAMAGES RELATING TO LOST PROFITS, LOST DATA OR LOSS OF GOODWILL) ARISING OUT
OF, RELATING TO OR CONNECTED WITH THE USE OF THE SOFTWARE, REGARDLESS OF THE NATURE OF
THE CLAIM, AND EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

16. LIMITATION. IN NO EVENT WILL IDEASOFT AND THE SOFTWARE DEVELOPER’S COMBINED TOTAL
LIABILITY FOR DAMAGES ARISING FROM, RELATING TO OR CONNECTED WITH THIS LICENSE OR THE
SOFTWARE EVER EXCEED THE PRICE YOU HAVE PAID FOR THE SOFTWARE, REGARDLESS OF THE
NATURE OF THE CLAIM.

17. APPLICABILITY OF EXCLUSIONS AND LIMITATIONS. SOME JURISDICTIONS MAY NOT PERMIT
CERTAIN OF THE EXCLUSIONS AND LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY
MAY NOT APPLY TO YOU. 

18. Miscellaneous. This License is governed by the law of California applicable to contracts entered into and performed
entirely within California irrespective of its conflict of laws principles. Any action arising under, relating to or connected with
this License or the use of the Software will be filed only in an appropriate court located in Los Angeles County, California,
and the parties irrevocably consent and submit to the personal jurisdiction of such courts for such purposes. The Section titles
in this License are for convenience only and will not be deemed to affect the provisions of the Sections. No waiver,
amendment, supplementation or modification of any provision of this License will be effective, except pursuant to a written
instrument signed by both parties. In the event that any portion of this License is held invalid or unenforceable, such portion
will be deemed modified so as to make it valid and enforceable, consistent with the parties' intentions or if it cannot be so
modified, will be deemed stricken, with the remaining portions of this License to remain in full force and effect. This License
constitutes the entire understanding and agreement, and supersedes any and all prior or contemporaneous representations,
understandings and agreements, between the parties with respect to the subject matter of this License. Nothing contained in
this License will be deemed to create a joint venture or partnership between you and IdeaSoft, or to create any third party
rights. The prevailing party in any action or proceeding arising under, relating to or connected with this License shall be
entitled to recover from the other party the reasonable attorneys fees and costs incurred in such action or proceeding.
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Chapter 1. Introducing
Scrapbooks Plus

WELCOME! Thank you for choosing Scrapbooks Plus® from IdeaSoft. With Scrapbooks
Plus you can easily create and print custom scrapbook pages, journals, mini-
albums, family trees and other photo-based projects. 

Scrapbooks Plus has many exciting features:

• A built-in photo editor for enhancing your photos
• Complex text and graphic effects
• Advanced color controls (including multi-color gradients and color

shading)
• Enhanced graphic support including support for photorealistic

graphics

Scrapbooks Plus has many different types of projects. With each project type
you can start with a blank template or a template with premade design. You
edit the premade templates by resizing and moving elements or by adding
text and graphics to create your own unique projects. 

Scrapbooks: Scrapbooks Plus has hundreds of scrapbook designs in both
single- and double-page spreads. They cover such themes as special events,
holidays, occasions, hobbies, everyday designs and many more. 

Journals: You can use this project type to maintain a personal journal or
diary. You’ll find theme-based pre-made templates with suggested text
(including the standard questions: Who, Why, What, Where, When) to liven
up your personal journal or diary.

Albums & Books: This project type includes mini-albums (one-page
project that you can stand up on a desk, table or shelf to display photos),
Brag Books (handmade books to commemorate birthdays and other
milestones), address books, songbooks, recipe cards and recipe books.

Photo Projects: Create personalized magazine covers, newspaper headlines,
photo cubes, trading cards, cereal box covers and photo ornaments. Also,
you can create photo-based family trees. Scrapbooks Plus supports all major
file formats for digital and scanned photos.

Cards: Photo cards and photo frames have designs that include placeholders
for you to add digitized photos – whether from a scanner, digital camera or
photo CD. Craft cards are cards (like gift enclosures) where you print both 
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the card and envelope on a single sheet of paper. Then you cut both out and
fold them to create the final card and envelope.

Envelopes & Labels: Create matching envelopes for cards. This project
type also includes labels. If you’re doing a mass mailing, take advantage of
the mail merge feature to avoid having to address regular envelopes by hand.

Crafts & More: Scrapbooks Plus provides designs with instructions for
many fun paper projects such as mobiles, placemats, scrapbook pockets,
bookmarks, photo ornaments, origami, gift boxes, book covers, paper
airplanes and table tents. Cutouts are pre-designed sheets of borders, accents
and images based upon themes such as special events and holidays. Create
professional T-shirts and other items with iron-on transfers. Scrapbooks Plus
includes designs for photo T-shirts, mousepads, aprons and scrapbook
covers.

Decorative Papers: Instead of purchasing expensive patterned papers, you
can create your own in Scrapbooks Plus. You can print whole-page designs
to use as craft or wrapping paper.

Embellishments: You may use these projects to enhance your scrapbook
pages with pop-ups, fold-ups and scrapbook pockets. You can even create 3-
dimensional shaker and shadow boxes and other projects.

REGISTERING
SCRAPBOOKS
PLUS

Before you start your first project, please take a moment to register. Once
you do, you’ll be entitled to:

• Free Technical Support: We’re committed to making Scrapbooks
Plus work for you. If you have any questions, please contact our
support staff.

• Immediate Notification of Upgrades: You’ll hear about new versions
of Scrapbooks Plus as soon as they’re available.

• Registered User Discounts: As a registered user, you’re eligible for
special prices on many new products and bonus offers on our other
software products.

GETTING HELP Don’t panic! Our friendly technical support staff is ready to help:

• Visit our website at www.ideasoft.com/support/default.aspx for
frequently asked questions and troubleshooting tips.
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CONVENTIONS
USED IN THIS
GUIDE

• Bold text is used for keys, buttons, check boxes, radio buttons, menus
or menu items, and text that you are directed to type.

• Italicized text refers to names for folders, files, disks or discs,
windows, and dialog boxes. It’s also used for new terms, chapter or
section references, and important ideas.

• Hierarchical submenus are noted as Submenu ➧ Submenu Item. For
example, the Custom item of the Rotate submenu would be described
as “Choose Rotate ➧ Custom from the Arrange menu.”

• Ctrl, Shift or Alt followed by a letter means hold down that key while
pressing the letter. For example, Ctrl+S means hold down the Ctrl
key while pressing the ‘S’ key. 

• Click means click the left mouse button. Double-click means click the
left mouse button twice in quick succession. Right-click means to click
the right mouse button. Shift-click means hold down the Shift key
while clicking the left mouse button.

• A shortcut menu is the menu that appears when you click the right
mouse button when the pointer is over an object. 

• Warnings, notes and tips look like this:

Note: Always make a good backup.
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Chapter 2. Installing
Scrapbooks Plus

INSTALLING
SCRAPBOOKS
PLUS 

1. Insert the Scrapbooks Plus Installer CD into your CD-ROM drive. In
a few moments the Scrapbooks Plus Installer startup screen should
appear automatically. If it doesn’t, go to My Computer, open your
CD-ROM drive and open the setup.exe program.

Note: If you have a previous version of Scrapbooks Plus or Scrapbooks
Plus installed, you must uninstall it before you can install this software.

2. Click Install Scrapbooks Plus. 
This will install Scrapbooks Plus.

3. Follow the instructions on screen to complete the installation.

Note: During installation the Installer may request that you restart your
computer. This is normal. The install process will complete automatically
after your computer restarts.

4



UNINSTALLING To uninstall Scrapbooks Plus, you should use its uninstall program which
removes all Scrapbooks Plus files, settings and fonts.

1. Choose Settings ➧ Control Panel from the Start menu.

2. Open the Add/Remove Programs control panel. You’ll see a list of
currently installed programs.

3. Select Scrapbooks Plus 2.0 and click Add/Remove or Remove
depending on the version of Windows.

4. Follow the instructions on screen to remove Scrapbooks Plus.
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Chapter 3. Getting Started
This chapter explains how to get started right away with Scrapbooks Plus.
By the end of this chapter you’ll be customizing the pre-made designs and
printing out your first scrapbook page. Also, you may want to go through the
Getting Started Tutorial, which guides you through several projects. To view
the tutorial, choose Tutorial from the Help menu.

OVERVIEW:
CREATING A
SCRAPBOOK
PAGE

The following is an overview for making scrapbook pages. Each step is
explained in more detail later in this user guide.

1. Start Scrapbooks Plus.

2. Click Scrapbooks in the Choose a Project screen. 

3. Select a category in the Category list.

4. Select a subcategory in the Subcategory list.

5. Click one of the designs shown in the design/layout area to the right.
Then click Next.

6. Edit the text in the text areas as needed.
If you’ve selected a two-page design (spread), select Page 2-Front in
the Show list and edit the text as needed.

7. Click Finish.
You will be taken to the project workspace where you can further
customize the page.

8. Once satisfied, save your page by choosing Save from the File menu.

9. Print your page by choosing Print from the File menu. 

These steps are a quick overview of how to make a scrapbook page. This
user guide explains in detail many more features (such as changing colors,
adding graphics and shapes, and applying special effects to text).

STARTING A
NEW PROJECT

When you start a new project using the New command on the File menu,
you’ll see buttons for the different kinds of projects in the Choose a Project
screen. These include Scrapbooks, Journals, Albums & Books, Cards,
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Crafts and more. You may always use one of the thousands of pre-made
templates and customize it to suit your own needs. Or you may select a blank
category and create a new design from scratch. A project design can include
both text and graphics (such as photographs, line art, geometric shapes and
other images). The next few sections take you through the process of starting
a new project using a pre-made design.

Starting Up Before you do anything, you must first open Scrapbooks Plus.

1. Choose Programs ➧ IdeaSoft ➧ Scrapbooks Plus from the Start
menu. 

2. Click a project type in the Choose a Project screen. 

Selecting a Category
and Layout 

When you start a new project, you’ll see a list of categories and
subcategories. Each Scrapbooks Plus project type has several categories.
Each category has a subcategory associated with it. One special category is
Blanks. This category gives you a way to start without a pre-made design.
The other categories determine either a theme for the pre-made designs or
the type of project. 

After you determine the category and subcategory, you’ll select a design (or
layout) for your project. In the design/layout area you can select one of the
many pre-made templates that come with Scrapbooks Plus or, if you are
working with a blank category, this is where you select the project size or type. 

1. Select a category from the Category list on the top and select a
subcategory from the Subcategory list underneath.

PROJECTS 

COMMAND 
BUTTONS 
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2. Select a layout and design from the design/layout area. Then click Next.

Using the Customize
Project Screen

The Customize Project screen has a text box on the left for each text object
in the pre-made design. You may edit the text in any text box. 

1. Select the text in a text box and type new text to replace the selected
text. The text in the project preview updates automatically.

Note: If the project has more than four text objects, view other text boxes by
clicking either the Next or Prev button.

2. To view another page (for spreads) or panel (for cards or albums),
select the page or panel in the Show list above the text area.

3. To change a card's fold type, select a new one in the Fold Type list.

4. Click Finish.

Note: If you delete everything in a text box before adding text, the new text
will be formatted the same as the original first character.
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CUSTOMIZING
YOUR PROJECT

Once you click Finish you’ll be inside the project workspace.

The project workspace is where you customize your designs in Scrapbooks
Plus. Although the pre-made templates are ready to print, you can change the
pictures and text to make your design unique. 

Following is a quick explanation of how to customize your project. You’ll
find these techniques explained in more detail in the following chapters of
this user guide.

• To replace a picture with a new one: Double-click the picture. You’ll
see the Replace Graphic dialog box. Select a new picture and click
OK.
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• To change text in your project: Double-click the text that you wish to
change. You’ll see the Edit Text dialog box. Click the Text tab if
necessary, edit the text and click OK.

Note: You can view the different pages, panels or sides by choosing a
command at the bottom of the View menu or by clicking a tab at the bottom
of the workspace.

• To add a new picture to your project: Click the Add 
button on the toolbar to the left and click Add a 
Graphic. (Alternatively, you may choose Graphic ➧
From Library from the Insert menu.) You’ll see the
Insert Graphic dialog box. Open the desired folder(s),
select a picture and click OK.

• To add new text to your project: Click the Add button 
on the toolbar to the left of the workspace and click 
Add Your Own Text. (Alternatively, you may choose 
Text from the Insert menu.) You’ll see the Insert Text 
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dialog box. Type the text that you want in your design 
in the field on the left and click OK.

• Choose Undo (Ctrl+Z) from the Edit menu to undo a previous action
if you make a mistake. 

• When you’re done customizing your project, save it by 
clicking the Save button on the toolbar. 

Now you’re ready to print your project.

PRINTING YOUR
PROJECT

After you’ve customized your project, all that’s left is to print it. 
Some projects require special paper—such as stickers. For these 
projects, you may wish to print a test copy first because specialty 
paper is much more expensive than plain paper. Printers tend to 
vary in results and you may need to make adjustments to achieve 
the desired results. To print:

1. Load your printer with the correct type of paper.

2. Click the Print button on the toolbar. 

3. Make any needed changes in the Print dialog box. 

4. Click OK to begin printing. (If this is a double-sided project, you’ll
have to re-insert the paper to print the other side.)
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If you followed all of the steps above, you should have a sheet of paper with
your project printed on it. 

Note: By default, Scrapbooks Plus prints a draft quality version of your
project to save ink. To print a high quality version, you’ll need to adjust
printing options. See Printing Your Project in Chapter 9. Previewing and
Printing Projects for details.

For card projects, you’ll need to fold the paper appropriately. For craft items,
you’ll need to follow the instructions printed with it to complete the project. 

USING
SCRAPBOOKS
PLUS HELP

Scrapbooks Plus features full online help including Scrapbooks Plus  Help,
ToolTips and context-sensitive help. You’ll find Scrapbooks Plus Help on
the Help menu, while context-sensitive help is available in dialog boxes by
clicking the Help button.

The Help Menu • Scrapbooks Plus Help (F1) has general information and step-by-step
instructions for Scrapbooks Plus tasks. 

• Read User Guide opens an electronic copy of the manual.

• Scrapbooks Plus Website gives you a quick way to get to IdeaSoft’s
Scrapbooks Plus web site.

• Get Update from Web lets you know if you need to update your
software.

• Register Product Now lets you register your product with IdeaSoft.

• Tutorial has step-by-step instructions for creating basic projects to get
you started quickly using Scrapbooks Plus.

• About Scrapbooks Plus shows Scrapbooks Plus’s splash screen with
version and registration information.

Scrapbooks Plus
ToolTips and Context-
Sensitive Help

If you move the cursor over an active toolbar button, you’ll see a message
giving you the button’s functionality or its name. 

When you have a dialog box on the screen and have a question about
proceeding, you can get help directly from there by clicking the context-
sensitive Help button. 
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Chapter 4. Using Scrapbooks
Plus
In this chapter, you’ll find detailed instructions that explain the basic
features of Scrapbooks Plus. By the end of this chapter you’ll know how to
create a simple project from scratch and save it.

SCRAPBOOKS
PLUS
WORKSPACE

The project workspace is where you create and edit your projects in
Scrapbooks Plus. In addition to the menus and document window, the
workspace contains a Standard Toolbar with buttons for the most common
commands you’ll use, a Zoom Toolbar with zoom tools, an Action Toolbar
with the most common commands for adding and editing elements, and a
Hint Line Toolbar with status information and hints. 

Beneath the workspace are tabs you may use to view the different sides of a
project or panels of a card (for example, Front, Inside and Back). If you have
multiple designs in a project, tabs appear for each design (for example, Page
1 and Page 2). 

Scrapbooks Plus has Color, Text and Position palettes that you can use to
change design elements quickly. These appear as tabs on the right or floating
palettes in the workspace. You may move the individual tabs from the palette
and have each as its own palette by dragging the tab area away from the
combined palette. To recombine the individual tabs, drag a tab over top of
one of the other tabs.

STANDARD TOOLBAR 

COLOR/
TEXT
 TABS

ACTION TOOLBAR 

VIEW TAB 

HINT LINE TOOLBAR

ZOOM TOOLBAR 
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To show or hide the toolbars or palette tabs, point to Tabs & Toolbars on
the View menu and click the name of the tab or toolbar you want to show or
hide. You may also right-click when the cursor is over a toolbar to view the
Tabs & Toolbars submenu as a shortcut menu.

Color Tab You use the Color tab to change the color of a selected object quickly. To
change the color of an object, select it and click the color on the Color tab.
You may also use the Color tab to add a gradient or to add a line around a
shape. See Chapter 10: Advanced Features for detailed information.

Text Tab You may use the Text tab to change font, point size, alignment or style. See
Chapter 5: Working with Text for more information.
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Position Tab With the Position tab you can place objects in your design exactly or change
an object to a specific layer (ordering level). You may also use the Position
tab to rotate and resize objects or to ascertain exact values while dragging or
manually rotating an object. See Positioning Objects later in this chapter.

Viewing Panels or Sides Some projects (like trading cards) are double-sided and, therefore, have a
front and back side. Some projects (like photo cards) have four panels:
Front, Inside (two panels side by side) and Back. To view a different side or
panel click a tab at the bottom of the workspace. For example, click Back to
view the back side. You may use the Move commands at the bottom of the
View menu, also. For example, choosing Move to Last shows the back
panel or side; choosing Move to First shows the front panel or side.

Viewing Trading Cards
or Labels

If you are creating trading cards or labels with multiple designs included
within the one project, tabs appear at the bottom of the workspace for each
design in the project (for example, Page 1 and Page 2). Use these tabs to
view individual designs. Also, you may choose a Move command at the
bottom of the View menu. For example, clicking Move to Last shows the
last design; clicking Move to First shows the first design.

Setting Scrapbooks
Plus Options

Scrapbooks Plus has an Options dialog box where you can customize certain
settings that affect the workspace. To set Scrapbooks Plus options, choose
Options from the Edit menu. You can:

General

• Determine how frequently the auto-recovery feature updates.

• Show or hide the Choose a Project screen at startup.

• Turn on or off font menus displaying in the actual typeface.

• Automatically check for product updates based on a set time span and
whether to show a prompt before checking.
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Layout

• Specify the measurement system for the rulers.

• Show or hide the rulers.

• Lock or unlock the rulers. (When the rulers are unlocked, you can
move them into the working area to use as guides in positioning and
resizing small objects.)

Snapping

• Select the horizontal and vertical grid spacing. (The units shown
depend on the measurement system selected for the rulers in the
Layout tab.)

• Show or hide guides.

• Lock or unlock guides.

• Show or hide the grid.
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• Turn the snapping feature on and off.

Spelling

• Set up whether the spell checker should be case sensitive or not. 

• Determine which type of words to ignore. Set any combination of
these five options. If the Spell Checker is not case sensitive, then the
following are disabled: Ignore capitalized words, Ignore all-caps
words and Ignore words with mixed case.

• Check for duplicate words.

• Determine the type of suggestions that the Spell Checker gives you
when it finds an error: phonetic, typographical or split words.

• Set the Spell Checker to automatically check for or correct errors. 

Customizing Your
Workspace

You can use commands on the View menu to customize your workspace.

Rulers: In the project window you may find it easier to align objects if
you have a ruler to help you. To show (or hide) rulers, use the Rulers
command on the View menu or set this feature in the Options dialog box.
You can change the ruler’s default measurement in the Options dialog box. 
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In the Options dialog box, you can lock or unlock the rulers. If you unlock
the rulers, you can move them into the workspace area by dragging the
intersection of the vertical and horizontal rulers. This is a handy way to use
your rulers as measuring guides within your workspace.

Guides: Guides are horizontal and vertical lines in the design area that help
you line up objects. You can customize your workspace to show, hide or lock
guides. Use the Guides command on the View menu to show (or hide) 
the guides. To place a vertical guide, click the horizontal ruler at the place
(for example, the 3-inch mark) where you want the guide to appear. To place
a horizontal guide, click the location on the vertical ruler.

Snap to Grid: You can activate an invisible, underlying grid on the
workspace. When activated, any object that you make or move will
automatically align itself to the grid. Use the Snap to Grid command on the
View menu to turn the snapping feature on or off.

Tabs & Toolbars: You can show or hide the workspace toolbars or the
Color, Text or Position palettes using this submenu.

Changing Your
Workspace View

When working on a large project, you may need to see detail close-up.
Scrapbooks Plus allows you to zoom in and out on a project to get the best
view. Use the Zoom In (+ ‘plus sign’) and Zoom Out (- ‘minus sign’)
commands on the View menu to see more or less project detail. 

Alternatively, you can use the Zoom tools on the Zoom toolbar. Click the
+ Zoom tool to see more detail. Click the - Zoom tool to see less detail. With
the Zoom Selection tool, you focus in on one particular part of your project.
Click the Zoom Selection tool and drag the cursor to draw a box around the
area you wish to see in more detail. You may also select an object and choose
the Zoom command on the View menu. Click Selection to zoom in.

If you have a mouse with a scroll wheel, you can use it to zoom in and out.
Click the scroll wheel to zoom to 100%.

To return to standard views quickly, you can use commands on the View
menu to have your project Fit in Window (Ctrl+0 ‘zero’) or to view the
project at its Actual Size (Ctrl+W).

ZOOM SELECTION
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Using the Shortcut
Menus

The most commonly used commands described in this user guide are
available in an object’s shortcut (contextual) menu. To open the shortcut
menu for an object or a group of objects:

1. Select one or more objects.

2. Right-click the selected object or group. 

The relevant shortcut menu will appear.

3. Choose the operation that you wish to perform on the selected object
or group.

If you right-click in a blank area of a document, a shortcut menu appears
containing the most commonly used File menu commands, the Insert menu
commands and, where appropriate, commands to display the next item (for
example, panel or label) in the document.

Note: The shortcut menus can be a real timesaver. They provide handy
access to many common commands.

OPENING AND
SAVING
PROJECTS

The previous chapter explained how to use a ready-made design to get
started quickly. This section explains how to use an existing design as a
starting point and save it.

Opening a Saved
Project

Want to update one of your saved projects? Use the Open dialog box to open
a saved project. 

1. Click the Open button or choose Open (Ctrl+O) from the 
File menu.
You will see the Open dialog box.
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2. Locate and select a project. You’ll see the first page or panel of the
project in the preview area.

3. Click Open.

Saving a Project It is important to save your document as you customize a project so you
don’t lose all of your creative work if something goes wrong. 

1. Click the Save button or choose Save (Ctrl+S) from the 
File menu.

If you’ve saved this project before, you’re done. If this is the first time
you’ve saved the project, you’ll see the Save As dialog box which lets you
name the file and indicate where to save it.

2. Type the project’s name. Use a word or two that describe your design,
like Happy Anniversary Mom and Dad.

3. If you want to save the document in a different location, locate the
disk and the folder where you want your project to go.

4. Click Save.

Note: If you want to save your project with a new name or in a different
location at any time, use the Save As command on the File menu.

20



STARTING A
NEW PROJECT
FROM SCRATCH

Rather than start a design using a pre-made design, you can start with a
blank template and completely design your own project.

To start a design from scratch:

1. Click the New button on the toolbar or choose New (Ctrl+N) 
from the File menu.

2. If you made changes in the open project that haven’t been saved, click
Yes to save the changes or click No to discard them.

3. Click a project type in the Choose a Project screen.

4. Select the Blanks category from the Category list and select a
subcategory from the Subcategory list.

5. Select a layout in the layout/design area on the right and click Next.

You now have a blank project in your project workspace.
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WORKING WITH
BOUNDING
BOXES

Each item you see in a project design is in its own separate box, commonly
called a bounding box—whether it’s text, a graphic or a shape. When you
select an object, the bounding box appears as a rectangular outline that
contains handles (small black boxes). Once you see the bounding box, you
can work with the bounding box itself or with the box’s contents.

Note: Background and border graphics are different types of objects. You
can’t select them. You work with them using commands on the Insert and
Edit menus.

When you do something to the bounding box, it affects whatever’s inside. 

• You can drag a handle on the bounding box outline to change its size.
If you do this, the text (if Preserve Font Size is not set) or graphic
inside will resize accordingly. Use the corner handles while dragging
to proportionally resize an object.

Note: When dragging a handle on a text object’s bounding box, if Preserve
Font Size is enabled within the Edit Text dialog box, only the bounding box
will resize — its contents will remain the same size. To change this, double-
click within the bounding box and clear the Preserve Font Size option in
the Edit Text dialog box.
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• Each bounding box has a central handle with a line extending outside
the box. If you drag the handle that is outside the bounding box, you
can rotate the box around the central handle. 

• On the right side of a rectangular bounding box, there’s another line
extending away from the box. If you drag the handle at the end of this
line, you can skew the box (change the box’s angle) and its contents.

• If you move the cursor inside the bounding box, the cursor changes
into a four-headed arrow cursor that you use to move the object.

• If you select a grouped object or several objects, only the first one you
select shows its full bounding box, but any change you make will
affect all of the objects you’ve selected. 

Note: If you use Select All or select a grouped object, the full bounding box
appears around the backmost object.
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WORKING WITH
OBJECTS

Everything in a project design is an object: pictures, text and shapes. This
section tells you how to select, delete, copy, paste and arrange objects in
your designs. See Chapter 5: Working with Text, Chapter 6: Working with
Graphics and Photos and Chapter 7: Working with Basic Shapes for more
specific information about working with the different types of objects.

Selecting Objects You can resize, move and apply effects to several objects at once. 

• To select a single object, click it. The object’s bounding box 
will appear. 

• To select all the objects in a design, choose Select All (Ctrl+A) from
the Edit menu.

• To select a few objects, click the first object and then press Shift and
click each additional object. Or click outside the objects and drag the
mouse to create a selection rectangle surrounding them. 

• To quickly select successive objects use the Select Next (Tab) and
Select Previous (Shift-Tab) commands on the Edit menu.

Deleting Objects To delete a selected object or group of objects, do one of the following:

• Choose Cut (Ctrl+X) from the Edit menu. The object will be placed
on the Clipboard.

• Choose Clear from the Edit menu.

• Press the Delete or Backspace key.
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Copying Objects To copy a selected object or group of objects, do one of the following:

• Choose Duplicate (Ctrl+D) from the Edit menu.

• Choose Copy (Ctrl+C) and then Paste (Ctrl+V) from the Edit menu. 

• Press the Ctrl key as you drag the object to a new location. 

Pasting Objects If you are working in another application, you can copy an item to the
Clipboard in order to paste into a Scrapbooks Plus design. To paste the
contents of the Clipboard into your design:

• Choose Paste (Ctrl+V) from the Edit menu. The contents of the
Clipboard appear in a bounding box in the center of your project.

Arranging Objects Scrapbooks Plus lets you vertically and horizontally align selected objects
with the Align Items command on the Arrange menu.

1. Select the objects you wish to align. If you would like to select more
than one object, hold down the Shift key then select the 
additional objects.

2. Choose Align Items from the Arrange menu.

3 In the dialog box, select the desired alignment option.

4. If you want to leave a gap between the objects, type in the amount or
use the arrows.

5. Click OK.

Note: You can have objects aligned both horizontally and vertically.

Reorienting Objects Scrapbooks Plus has special commands on the Arrange menu that alter
objects in unique ways.

• Use the Flip Horizontally command to get a mirror image of 
the object.

• Use the Flip Vertically command to turn an object upside down.

• Use the commands on the Rotate submenu to rotate an object a
specific amount. If you know the exact number of degrees by which
you wish to rotate the selected object, use the Custom command.
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Lightening and
Darkening Objects

Scrapbooks Plus has a quick way for you to lighten (or darken) the colors in
an object. Lightening (or darkening) an object this way doesn’t affect the
original file. It just affects the image within your project.

1. Select the object you wish to lighten.

2. Choose Lighten from the Object menu or click the Edit button and
choose Lighten Selected Object.

3. Drag the slider until you achieve the desired effect.

4. Click OK.

Positioning Objects Scrapbooks Plus has a Position palette that you use to place objects exactly
in your design. Also, you can use the Position tab to rotate and resize
objects. 

To position, resize or rotate an object:

1. If the Position palette isn’t showing, choose 
Tabs & Toolbars ➧ Position Tab from the View
menu.

2. Select the object you want to position, resize or 
rotate.

3. Type the exact values you want for the change.

Notes: You can use the Position palette to ascertain exact values while
dragging an object or its handles.

See the Scrapbooks Plus Workspace section at the beginning of this
chapter to learn how to work with the Position palette.
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USING GROUPS
AND LAYERS

Grouping objects and layering objects are techniques that you can use to
achieve professional results.

Grouping Objects Working with objects as a group will save you time because you can select,
position and resize a group of objects all at once. 

1. Shift-click to select the objects you wish to group.

2. Choose Group (Ctrl+G) from the Arrange menu. 
or
Right-click one of the selected objects and choose Group ➧ Group
from the shortcut menu.
or
Click the Group button on the toolbar.

Ungrouping Objects 1. Select the object group. 

2. Choose Ungroup (Ctrl+U) from the Arrange menu.
or 
Right-click one of the selected objects and choose Group ➧ Ungroup
from the shortcut menu.
or
Click the Ungroup button on the toolbar.

Layering Objects When you add an object to a project, Scrapbooks Plus puts it in its own
ordering level within the foreground design layer. As you add objects they
get placed into levels on top of each other. You can change the order in which
objects appear.  

• To bring an object forward to cover up other objects: Select the object
and choose Bring To Front from the Arrange menu (or Arrange
submenu on the shortcut menu).

• To send it to the back and uncover other objects: Select the object and
choose Send To Back from the Arrange menu (or submenu).

• To move an object just one level forward or back use Bring Forward
or Send Backward from the Arrange menu (or submenu).
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• To move an object to a specific level: Select the object and change the
ordering level in the Position palette.
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Chapter 5.Working with Text
Adding or changing text provides an easy way to customize any pre-made
design. An ordinary scrapbook or other project becomes special when you
add someone’s name to it. Also, Scrapbooks Plus makes it easy to create
unique text effects, like text in a circle. This chapter shows you how to
quickly add professional-looking text effects to your design.

ADDING TEXT

Adding Text to a Project 1. Click the Add button on the Action toolbar and choose Add Your
Own Text (Ctrl+T).
or
Choose Text from the Insert menu.

You’ll see the Insert Text dialog box.
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2. Type the text you wish to add to your design into the field on the left.

3. Click OK. The text will appear in your design. 

Adding Sentiments Scrapbooks Plus comes with thousands of sentiments you can use to
express your thoughts eloquently for a given occasion. The sentiments are
organized by category (such as, birthday, anniversary and various holidays)
and by tone (such as, humorous, spiritual or sentimental) to set the mood.
You add a new sentiment by using the Sentiment command on the Insert
menu or the Add a Sentiment command from the Add button.

To add a sentiment to a project:

1. Click the Add button on the Action toolbar and choose Add a
Sentiment or choose Sentiment from the Insert menu.

2. Select the type of sentiment that you want to express in the Tone list
or type one or more words in the Keyword box and click Search.

Note: If you’ve inserted a phrase, the search is done using only the
significant words. For example, if you type: his birthday cake or the cat, the
search is done using birthday cake or cat. To search for an exact phrase,
enclose the words in double quotes. For example, typing “his birthday cake”
finds those exact words. For a keyword search, even if you have a tone
selected, Scrapbooks Plus searches all the available sentiments.
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3. Select among the Sentiments categories in the list on the left.

The first sentiment of that category shows in the text boxes on the right.

4. Use the scroll bar on the right to view the different sentiments
available for that category.

Note: If you set a tone, Scrapbooks Plus shows only those sentiments
associated with that tone for a specific category. If you do a keyword
search, Scrapbooks Plus shows only sentiments containing those
keywords. If you’ve done a search and want to view all the available
sentiments again, click Show All.

5. When you find a sentiment you like, click OK.

EDITING AND
DELETING TEXT

Scrapbooks Plus makes it very easy to edit the text in pre-made designs or
text that you’ve added yourself. 

Editing Text To edit the text in a pre-made design or existing project:

1. Double-click the text object you wish to edit.

2. In the Edit Text dialog box select the text you would like to change. 
Scrapbooks Plus allows character-level editing. Only the selected text
will be affected. You can mix fonts and sizes within one block of text.
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The Edit Text dialog box has the Preserve Font Size option. If you select
this option, the Word Wrap option will also be available. Use this
combination for text to automatically flow onto multiple lines. However, to
apply special effects to text, you will need to clear these options.

3. Click OK when you are done adding or changing text. 

Note: Setting the Preserve Font Size option will result in much different
bounding box behavior within the workspace. Without Preserve Font Size
set, dragging the corner of the bounding box will resize the text accordingly.
If the option is selected, dragging the handle of the bounding box only
changes the bounding box and leaves the text within it unchanged.

Note: If you select Word Wrap, changing the bounding box by dragging it in
the workspace defines the available visible area in which the text can flow. If
the bounding box is not large enough to contain all of the text entered, a red
line appears indicating that the text has been clipped. To display all text,
either reduce the font size or drag the bounding box until all the text shows.

Deleting Text To delete a text object with all of its contents:

• Select the text object and press the Delete key or click the Cut button
on the toolbar.

To delete just some of the text:

1. Double-click the text object you wish to edit.

You’ll see the Edit Text dialog box.

2. Select the text to delete in the area on the left in the Text tab.

3 Press the Delete key.

4. Click OK when you are done deleting the text. 

Changing the Font You can change the font of any text. Try using one of the fonts installed with
Scrapbooks Plus, other fonts installed on your system.

1. Select the text object you wish to edit.
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2. Click the Text tab in the Text/Color palette.

3. Click the font you want to apply to the selected text.

Alternatively, you can double-click the text object and change the font in
the Edit Text dialog box.

Changing the Text Style You can make text bold or italic in the workspace or the Edit Text dialog box.

1. Select the text you wish to change by clicking it.

2. Click the Text tab in the Text/Color palette.

3. Click the Bold or Italic button (or both).

Changing the Text Size If you have Preserve Font Size set for a text object, you can change the size
by selecting a new value or typing a value in the Text tab on the Text/Color
palette or the Text tab of the Edit/Insert Text dialog box.

If you don’t have Preserve Font Size set, you can drag the handles on the
text object’s bounding box to resize the text inside.

Coloring Text You can change a text to another color.

1. Select the text object that you wish to color.

2. Click the Color tab of Text/Color palette if necessary.

3. Select Solid from the top list if necessary.

4. Select Object from the second list if necessary.

5. Click a color in the palette.

Note: You may also change text’s color in the Edit Text dialog box.

SPELL
CHECKER

Scrapbooks Plus comes with an integrated spell checker.

To check the spelling of a selected text object do one of the following:

• Choose Check Spelling from the Object menu.
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• Click the Text button on the Action toolbar and click Spell Check
Selected Text.

• Right-click the object and click Check Spelling on the shortcut menu.

To check the entire project click the Text button on the Action toolbar and
click Spell Check Project.

To check the spelling of the current contents of the Text tab in the Edit/Insert
Text dialog box click the Check Spelling button.

Note: In the Text tab, misspelled words appear in red.

Using the Spell Checker If the Spell Checker finds no errors, you’ll see a message box. If the Spell
Checker finds one or more errors, the Check Spelling dialog box appears.
The Not in Dictionary box shows the first misspelled word. 

• If the word is correct, you may click Ignore (to skip this word),
Ignore All (to skip all occurrences of this word) or Add (to add this
word to the dictionary). 

• If the word is indeed misspelled, the Suggestions box lists possible
replacements based upon the “suggest” options you’ve set. Select the
correct word or type a new word and click Change to replace the
misspelled word or Change All to replace all occurrences of the
misspelled word with the selected replacement.

• To check the spelling of a different word to use as a replacement
word, type it into the Not in Dictionary box and click Suggest. If the
word is correct, click Change. If the word is misspelled, select the
correct word in the Suggestions list and click Change.

Changing Spelling
Options

You can adjust how the Spell Checker works either through the Spelling tab
of the Options dialog box or by clicking the Options button in the Check
Spelling dialog box. See Setting Scrapbooks Plus Options in Chapter 4 for
details.
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OTHER TEXT
MODIFICATIONS

Scrapbooks Plus allows you to modify the text in your designs in many
different ways. You can:

• Re-align the text within a text object by selecting it and clicking a new
alignment in the Text tab on the Text/Color palette. (You must have
Word Wrap on in the Edit Text dialog box or have typed the text with
line breaks for the alignment buttons to be effective.)

• Align multiple text objects by using the Align Items command on the
Arrange menu.

• Rotate or skew the text by dragging the special handles on the 
bounding box.

• To undo a series of changes, click the Cancel button in the Edit Text
dialog box. This returns the text to its initial state.

Text Shortcut Menu When you right-click a text object, a shortcut menu appears. You may use
this shortcut menu as a quick way to access text-related commands.

Advanced Text 
Modifications 

You use the Insert/Edit Text dialog box to make multiple changes easily.
Using the Insert/Edit Text dialog box, you can make more precise and
complex changes. You can:

• Control whether text is to stay on one line or go to successive lines by
selecting Word Wrap (only active if Preserve Font Size is selected).

• Change the line or character spacing using the Spacing options on the
Text tab.

• Change text appearance by selecting options in the Color and Shadow
tabs. See Chapter 10: Advanced Features for detailed information
about applying gradients and textures.
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• Use the Reshape command on the Object menu with a text object to
move individual characters from the baseline. If a shape or path effect
had been previously applied, you will be able to distort the bounding
box, which will affect the text inside.

Cutting Out Text You can use the Cut Out command on the Object menu to create exciting
effects with text. If you select a text object, using this command ‘inverts’ the
selected text object by filling the non-text portion of the object with the
text’s color and removing the text. The cut out text appears framed with any
underlying object or the background showing through as the ‘text’. If you
cut out text, you can’t edit the content of the text object, but you can change
the fill color, font and style. If you haven’t selected Preserve Font Size in
the Insert/Edit Text dialog box, you can also change the font size by dragging
the text object.

If you select both a text object and an underlying raster graphic or shape,
using this command cuts the text out of the graphic or shape. With this
procedure you can change the text’s font, style or size (if you haven’t
selected Preserve Font Size in the Insert/Edit Text dialog box).

To create a text cutout:

1. Select a text object.

2. Choose Cut Out from the Object menu.

3. Adjust the text object as needed.

Once you apply a cutout effect to an object, the Object menu command
changes to Remove Cut Out for you to undo the cut-out effect. 

Note: If you want to change a text object’s content, you’ll need to remove the
cut-out effect, make the text changes and then re-apply the cut-out effect.

To cut text out of a shape or a raster graphic:

1. Select the text object.

2. Press the Shift key and select the underlying raster graphic or shape.

Note: You may select an overlaying graphic or shape, but the effect is
different. You may want to experiment with the various effects.

3. Choose Cut Out from the Object menu.
The text and the shape or graphic become combined.

36



4. Adjust the combined object as needed.

Note: You cannot use this procedure with a background graphic or with a
vector graphic.

Changing the Shape 
of Text

Change the shape of text by selecting options in the Shape tab of the
Edit/Insert Text dialog box.

1. Double-click the text object you wish to reshape. 

2. Click the Shape tab in the Edit Text dialog box.

3. Select Apply Shape Effect and select a shape in the Shape list.

Note: If Preserve Font Size is selected on the Text tab, you cannot apply a
shape or a different path. Clear this option before applying a shape or path.

4. Click OK when you’re satisfied with the new shape.

Changing the Path 
of Text

You may use options in the Shape tab to apply a different path to the text.
This changes the baseline of the text to a different orientation or a curve.

1. Double-click the text object you wish to change. 

2. Click the Shape tab in the Edit Text dialog box.

3. To change the path of the text within the object, select the Apply Path
Effect option and select a path in the Path list.
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4. To eliminate a path quickly, select the Straight Text check box.

5. To allow individual characters to rotate, select the Rotate 
Characters check box.

6. To create a mirrored effect, select Reverse Curve.

7. Click OK when you’re satisfied with the new path.

Adding Text in a Circle Circular text can ordinarily be difficult to achieve, even with high-end
graphics programs. But Scrapbooks Plus makes it easy.

1. Click the Add button on the Action toolbar and choose Add Your
Own Text (Ctrl+T).
or
Open the Insert menu and choose Text.

2. Type the text you wish to add into the field on the left.

3. Click the Shape tab.

4. Click Apply Path Effect.

5. In the Path list, select Circular.

6. Click OK. The text will appear inside a circle in your design. 

Note: If Preserve Font Size is selected within the Edit Text dialog box, you
will not be able to apply a Shape or Path. To do so, first clear this option.
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Adding and Saving Text
Effects

Scrapbooks Plus comes with a built-in Text Effects gallery that you can use
to quickly apply any number of dynamic pre-made effects to text. To do so,
select the desired effect’s thumbnail from the scrolling list in the Effects
Gallery tab. You can also add your own styles to the gallery. See Chapter
10: Advanced Features for more details.

Reducing Memory
Requirements

The Text tab in the workspace and the Insert/Edit Text dialog box have font
menus that display fonts in their actual typeface. This can be memory
intensive — especially if you have a lot of fonts installed on your system. If
you are running Scrapbooks Plus on a system with low memory, you may
want to turn off this feature. The font menus then use the default system font.

To turn off the font menus display:

1. Choose Options from the Edit menu.

2. Clear the Display Font Menus with Preview option located on the 
General tab.

3. Click OK.
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Chapter 6.Working with
Graphics and Photos
Scrapbooks Plus comes with thousands of clip art images and photographs
in its graphics library. You can incorporate these images into your projects
or use images from other clip art products to create unique designs. Many of
the pre-made designs include a placeholder graphic for you to add your own
photo — either scanned photos or photos from a digital camera.

VECTOR VS.
RASTER
GRAPHICS

Scrapbooks Plus graphics come in two types: vector and raster. Vector files
store graphics as objects, just like your Scrapbooks Plus designs. Each
graphic file internally contains a small list that describes the shape, colors,
outlines, and sizes of the objects that make up the graphic. This list of vectors
enables the graphic to be drawn on screen or rendered to a printer. These
objects are easy to resize as all of their other characteristics stay the same. 

The vector graphics included with Scrapbooks Plus are in AEX format. This
is a proprietary Scrapbooks Plus format, which uses less disk space. You
may also use WMF files, a standard Windows vector graphic file format.

Raster files store graphics as bitmaps. There are no objects, only information
about what color each square (bit) of the picture should be (like graph paper).
Painting and photo-editing programs work with these kinds of images.

The raster graphics included with Scrapbooks Plus are also in the proprietary
AEX format. However, Scrapbooks Plus also supports all of the major raster
formats such as JPG (or JPEG), TIF, BMP, and PNG.

Notes: Scrapbooks Plus supports PNG files with alpha channel
transparency (irregularly shaped objects or objects with soft edges).

Vector images can be scaled to any size without any loss of quality when
printed. Raster images, on the other hand, will lose definition and quality if
scaled too large.
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Vector Raster

The Scrapbooks Plus installed library makes it easy to distinguish between
raster and vector images. Many categories contain sub-folders labeled –Fine
Art, which contain the majority of raster images.

ADDING OR
REPLACING
GRAPHICS OR
PHOTOS

Scrapbooks Plus’s Installer puts thousands of graphics on your hard drive.
Additionally, you can import graphics you’ve made using other programs or
graphics from clip art libraries.

Inserting Graphics You can add pictures to improve and personalize your projects many
different ways. To add graphics:

1. Click the Add button on the Action toolbar and choose Add a Graphic.
The Insert Graphic dialog box shows the graphics available in the
Scrapbooks Plus Graphics library.

2. To insert an image from another location, select a drive from the
Browse From list. 
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3. To view a folder’s contents, double-click its icon or click the plus sign
next to it. Browse until you find the desired picture. You can preview
each picture in the area on the right. (If you have inserted a different
CD or floppy disk, click Refresh to see the updated information.)

4. Select the graphic you wish to insert into your project.

5. Click OK. 

You may also choose Graphic ➧ From Library from the Insert menu to
open the Insert Graphic dialog box to the Scrapbooks Plus graphics library
or choose Graphic ➧ From File to open the Insert Graphic dialog box to
your My Pictures (or My Documents) folder.

Inserting an Image
Using Drag-and-Drop
Techniques

Scrapbooks Plus takes advantage of drag-and-drop technology to make it
very easy to place clip art or images created in other applications into your
projects. To use the drag-and-drop method make sure that you have your
Scrapbooks Plus project workspace visible on screen.

• Locate the image on the CD or drive. Drag the image’s icon into your
Scrapbooks Plus project and release the mouse button.

• If you don’t know the image’s location but know its name, choose
Find ➧ Files or Folders from the Start menu. Type the image’s name
in the Named box and select the CD or drive to search in the Look in
list. Click Find Now. Drag the image’s name from the found items list
to your Scrapbooks Plus project.
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Adding Scanned Images
or Photos

Scrapbooks Plus lets you scan images or download photos directly into your
project. WIA- and TWAIN-compliant scanners and digital cameras work
with Scrapbooks Plus. If your scanner (or digital camera) isn’t WIA or
TWAIN compliant, you’ll have to scan (or download) the image using your
scanner (camera) software, save it and then place it into your design using
the Graphic command on the Insert menu.

1. Click the Add button and choose Grab from Scanner or Camera or
choose Grab from Scanner or Camera on the File menu.

2. Select your scanning or download software and click OK.

3. Scan the image. (Check with your scanner’s user guide for details.)
or
Select the camera image. (Check your camera’s user guide for details.)

After the scan or download is complete, the image appears in the
middle of your project.

Note: You may also choose Graphic ➧ From Scanner or Camera from the
Insert menu. If your scanner or camera is not WIA or TWAIN compliant, an
error message appears when you choose Grab from Scanner or Camera.

Replacing a Graphic Photo-based designs have placeholders for you to add your own photos.
Also, you may decide that you want to change a graphic in your project —
whether you inserted it yourself or it was part of a pre-made template. To do
this you use the Replace Graphic command on the Object menu.

1. Select the graphic you wish to change.

2. Choose Replace Graphic from the Object menu or double-click the
graphic or placeholder.
The Replace Graphic dialog box shows the graphics available in the
Scrapbooks Plus Graphics library.

3. Locate and select the graphic you wish to insert into your project.

4. To have the new graphic come in at its normal size as the selected
graphic, make sure the Preserve Aspect Ratio check box is checked.
or
To force the new graphic to fit the entire bounding box for the selected
graphic, clear the Preserve Aspect Ratio check box.

5. Click OK.
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CHANGING
GRAPHICS IN
YOUR PROJECT

Once you have a graphic in your project, you may move it, resize it or trim
it. If the graphic is a raster graphic, you can edit the graphic in the included
Photo Editor. See Chapter 11: Using the Photo Editor for details on editing
photographs and other raster graphics.

Note: You can’t change the color of a vector graphic easily. If you attempt to
re-color it, the whole graphic gets changed. To change the color of a part of
a vector graphic, you have to ungroup it, locate the parts you want to
change, change them and then re-group the graphic. If you do this,
Scrapbooks Plus treats it as a grouped object instead of a single graphic
and you can no longer double-click the graphic to replace it with another.

Moving a Graphic You can move graphics to any location in your project. 

1. Click the graphic to select it.

2. Move the cursor inside the bounding box. It will change to the 
Move cursor.

3. Drag the graphic to the new location. 
As you move the mouse, you’ll see an outline of the bounding box to
help you position it accurately.

4. Release the mouse button when the outline is where you want the
graphic to be.

Note: You can drag a graphic partially off the project workspace, but that
part of it will not be printed.
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Resizing a Graphic You can resize any graphic to make it larger or smaller. To resize a graphic:

1. Click the graphic to select it. 
You’ll see that the selected graphic has handles—small boxes on the
corners of the bounding box around the picture.

2. Position the cursor over one of the eight handles in the surrounding
bounding box. It will change to the Size cursor.

3. Drag the cursor to resize your graphic. 

Note: To resize the graphic proportionally, use one of the corner handles.

Trimming a Graphic Scrapbooks Plus lets you trim away portions of a raster image, such as a
photo, keeping only the area you want. This is called cropping. For example,
if you have a photograph with a lot of background showing, you can use the
Crop command on the Object menu to get rid of the excess background.

To crop a graphic:

1. Select the graphic that you want to crop.

2. Open the Object menu and choose Crop.
or
Click the Edit button on the Action toolbar and choose Crop Selected
Image.

3. In the Crop Image dialog box, select one of the Crop Shape buttons.

4. Adjust the crop boundaries in the preview area.
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5. When the preview image appears the way you want, click OK to
return to the workspace.

You’ll see the cropped image in the workspace. The trimmed area hasn’t
actually been deleted. If you change your mind, select the object and use the
Remove Crop command on the Object menu to return to the full image.

Note: Only raster images (including photos) can be cropped.

To do crop using an arbitrary shape:

1. Select the graphic.

2. Open the Object menu and choose Crop or click the Edit button on
the Action toolbar and choose Crop Selected Image.

3. In the Crop Image dialog box, select the last Freehand Crop
button.

4. Drag the cursor to enclose the portion of the picture that you 
want to keep.

5. Click OK.
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Editing a Scanned
Image or Photograph

Once placed in a project, you can edit scanned images or digital
photographs. 

1. Select the scanned image or digital photograph in the project.

2. Choose Edit Photo from the Object menu.
or
Click the Edit button on the Action toolbar and choose Edit in Photo
Editor.

3. Adjust or edit the image as needed. See Chapter 11: Using the Photo
Editor for details.

4. To save the image separately, click Save Copy As. Determine where
you want to save the file, name it and select the format and click Save.

5. Click OK.

Note: When you import an image into a project, it becomes embedded in
the project — not referenced as other graphics are.

Graphics Shortcut Menu If you right-click a graphic object, a shortcut menu appears. The commands
on the shortcut menu depend on the type of graphic object. 

WORKING WITH
BORDERS OR
BACKGROUND
GRAPHICS

Borders and backgrounds are special graphics that you can use to enhance
your Scrapbooks Plus projects.

Adding and Deleting
Borders

A border is an edge graphic connected to the margin of a page (or panel) or
to an object’s bounding box. Because the border is linked to the margin or
object, you can’t directly select it with the cursor, and it doesn’t have a
bounding box. If a margin or object is resized, the associated border will
automatically resize as well.

• To add a border to your project: Click the Add button and choose Add
a Border or open the Insert menu and choose Border.

• To delete a border: Choose Clear Page Border from the Edit menu or
select the object with the border and select Edit Border from the
Object menu.

Adding and Deleting
Backgrounds

Background graphics go to the backmost layer of a project and fill the entire
printable area of the project. Similar to a border object, background
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graphics connected to the page or panel’s margins and are resized
accordingly.

• To add a background graphic directly: Click the Add button and click
Add a Background or open the Insert menu and choose Background.

• To delete a background graphic: Choose Clear Background from the 
Edit menu. 

Additionally, if you choose Edit Background Layer from the View menu,
you can add graphics, shapes and text as you do in the foreground and create
a complete background design. Anything placed in the background layer
will be behind foreground objects.

SAVING
GRAPHICS

With Scrapbooks Plus you can save any selected object or even entire
projects as separate graphics to use in other projects or in other programs.

• To save your project as a graphic: Choose Export As Image from the
File menu. 

• To save an object as a graphic: Right-click the object. In the shortcut
menu, choose Export Selection as Image.

In the Image Size dialog box you can specify the image's size (in inches,
centimeters or pixels), the image's resolution and set the format of the
graphic when exporting a project or selection as an image.
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In the Output Size section you can change the following settings:

Width: Type a value for the width of the image. You can specify this value
in inches, pixels or centimeters. It’s best if you keep this either the same or
smaller than the original.

Height: Type a value for the height of the image. You can specify this value
as inches, pixels or centimeters. It’s best if you keep this either the same or
smaller than the original.

Resolution: You can specify how the resolution is determined for the image
by selecting pixels/inches or pixels/cm. After specifying this, you can set the
value in the Resolution box. If the image will be viewed on screen, use
values between 72 and 100. (96 is the standard resolution for Windows
displays.) If the image will be printed, try saving it at 200. To print a color
photograph, try 300. With a black and white photograph, try 400. The value
you specify will depend on the original photo. See Appendix C: Scanning
Tips and Techniques for more information about resolution.

With the Image Size dialog box you can also change the following settings
that effect how graphic format of the exported image:

Maintain Aspect Ratio: If this is selected, you only need to change either
the height or the width. The program will automatically calculate the other
value for you. If this is not selected, changing the height and width values
independently may result in a distorted image.

Save As: Select the type of graphic file to convert the project or selection to:
BMP, JPG or TIFF. Use JPG if the image will be used on the Web. Use TIFF
if the image may be used in a graphics program or in another operating
system. Use BMP if the image will be used in a Windows program, like a
word-processor.

JPEG Options: If you selected JPG in the Save As list, this button becomes
active. Click it to set the image quality and the type of JPG image.
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Chapter 7.Working with
Basic Shapes
Shapes in Scrapbooks Plus are simple geometric shapes (such as squares,
triangles, circles and lines) or more complicated shapes (like arrows and
stars). You can use shapes as you would use die-cut paper behind photos.

ADDING SHAPES Scrapbooks Plus lets you add shapes to your designs by inserting
complicated shapes or by drawing simple shapes.

Drawing a Shape To add a simple geometric shape to your project, you draw it using one of
the drawing tools.

1. Click the Draw Tools button on the Action toolbar and choose the
shape you wish to draw.
The cursor on-screen will change to the Draw cursor.

2. Drag the Draw cursor in the project workspace to make a box of the
right size and location for the shape.
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Inserting Shapes To add a more complex shape to your project, click the Add button on the
Action toolbar and choose Add a Custom Shape or use the Shape
command on the Insert menu.

1. Choose Shape from the Insert menu. You’ll see the Insert Shape
dialog box listing the available shapes.

2. Select a shape in the list on the left.

3. Use the sliders around the preview area to alter the shape.

4. Click OK. 
The new shape will appear in your project. 
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CHANGING
SHAPES

You can move, resize and edit shapes.

Moving Shapes 1. Click the shape to select it.

2. Move the cursor inside the bounding box. It changes to the Move cursor.

3. Drag the shape to the new location. 
As you move the mouse, you’ll see an outline of the bounding box to
help you position it accurately.

4. Release the mouse button when the outline is where you want the
shape to be.

Note: You can drag a shape partially off the project workspace, but that
part of it will not be printed.

Resizing a Shape
You can resize a shape to make it larger or smaller. To resize a shape:

1. Click the shape to select it. 
The selected graphic has handles—small boxes on the corners of the
bounding box around the picture.

2. Position the cursor over one of the eight handles in the surrounding
bounding box. It will change to the Size cursor.
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3. Drag the cursor to resize your shape. 

Note: To resize the shape proportionally, use one of the corner handles.

Coloring Shapes You can change a shape to another color.

1. Select the shape that you wish to color.

2. Click the Color tab of Text/Color palette if necessary.

3. Select Solid from the top list if necessary.

4. Select Object from the second list if necessary.

5. Click a color in the palette.

Note: You may also change a shape’s color in the Insert Shape dialog box.

Altering Shapes You may alter a shape by changing its form. You can do this using the
Reshape command on the Object menu. To alter a shape’s form:

1. Select the object you wish to reshape.

2. Choose Reshape from the Object menu.
You’ll notice one or more blue lines with a slider next to the shape.

Note: Depending on the shape, there may be up to four different ways to
distort the form.

3. Drag the slider on one of the blue lines.
You’ll see the shape change as the slider moves.

4. Continue using the slider(s) until you have a new shape that you like.

5. If you’re working in the design workspace, click outside the object.

Note: You may also alter a shape using Customize command on the
Object menu and working in the Insert Shape dialog box.
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Skewing Shapes You can also distort the bounding box of a shape, creating a parallelogram
bounding box instead of a rectangular bounding box. 

1. Select the shape that you want to skew.

2. Move the cursor over the black handle extending from the upper right
corner. The cursor will turn into a parallelogram.

3. Drag the skew handle. The vertical sides of the bounding box 
change angles.

4. Release the mouse button to set the new shape.

Cutting Out Shapes You can use the Cut Out command on the Object menu to create special
effects with shapes. Using this command ‘inverts’ the selected object by
filling the non-shape portion of the object with the shape’s color and
removing the shape. Then, the cut out shape is framed and any object
underneath the cutout or the project’s background shows through the original
shape. You can change the fill color and the size of the cut-out shape.

If you select both a shape and an underlying raster graphic or other shape
object, using this command cuts out the shape out of the graphic or shape.
You can change the size of the cut-out shape.

Note: If the shape is a square or rectangle, there is a border around the
shape that becomes filled.

To cut a shape out of another shape or a raster graphic:

1. Select the shape object.

2. Press the Shift key and select the underlying raster graphic or shape.

Note: You may select an overlaying graphic or shape, but the effect is
different.

3. Choose Cut Out from the Object menu.

The original shape and the other shape or graphic become combined.

4. Adjust the combined object as needed.
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Note: You cannot use this procedure with a background graphic unless
you’re working in the background layer. You cannot use this procedure with
a vector graphic.

To create a cutout:

1. Select a shape object.

2. Choose Cut Out from the Object menu.

3. Adjust the shape object as needed.

Once you apply a cut-out effect to an object, the command on the Object
menu changes to Remove Cut Out to undo the cut-out effect. 

Other Shape Options
• Add an outline to a shape by double-clicking it and clicking the Line

tab in the Insert Shape dialog box.

• Add gradients or textures to shapes. See Chapter 10: Advanced
Features for detailed information.

Shape Shortcut Menu If you right-click a shape, a special shortcut menu appears that you can use
to work with the shape.

STEP 2:
SHAPE 

MOVED 
OVER 

TURTLE 
FACE

STEP 1: 
SHAPE ADDED 

STEP 3:
PERFORM
CUT-OUT

STEP 4:
RESULT:
FACE IS

CUT OUT
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JOINING
SHAPES

To combine shapes in interesting ways, use the Join commands on the
Object menu. 

Intersect: When you intersect two shapes, only the common
area is left.

Subtract: When you subtract two shapes, the first shape that
was drawn remains, but any area overlapped by the second
shape gets removed. 

Add: When you add two selected shapes, the new shape
includes both of the original shapes.
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Chapter 8. Scrapbooks Plus
Projects
This chapter contains project-specific information for working with various
Scrapbooks Plus projects. 

Working with Scrapbook
Pages

There are blanks for one- and two-sided scrapbook pages and spreads (two
pages side by side). Since most scrapbook albums only display one side, you
should use the standard blanks if you are planning to paste your design into
an album. If you create a design using a two-sided blank, the program will
print out the first side and then prompt you with an animation to re-insert the
page for side two.

Note: If this is the first time you've printed a double-sided project, the
Double-Sided Print wizard appears showing the Choose Printer Type
screen. See Setting Up for Double-Sided Printing in Chapter 9: Previewing
and Printing Projects for details.

You can add new pages to your scrapbook project by using the Multiple
Design submenu in the Edit menu. Add Blank Design adds a new blank
page after the current page. To maintain the same theme elements, use
Duplicate Current Design.

Most of the pre-made scrapbook designs are for A4 Letter (or US Letter)
size pages. If you have a larger album and a large-format printer, you can use
the 12x12-inch blanks or designs from the Traditional 12x12-inch category.
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If you don’t have a printer that prints 12x12-inch paper, you may use a
smaller size (like letter size) design, cut out the various elements and paste
them manually into your scrapbook.

Working with Journals Use this project type to record notes and thoughts for future recall. You can
use these pages for making scrapbook pages by copying parts of your
journal or diary pages into your scrapbook pages or printing the pages and
pasting them directly onto a traditional scrapbook page.

As with scrapbook pages, you can create multiple pages within a project.
Scrapbooks Plus is not a word-processing program, however, and making
long multiple-page diaries is not recommended. 

Working with 
Albums & Books

Brag book designs, when folded, have a cover (outside panels) and inside
pages (inside panels). If you’re at the Customize Project screen, you can
change the fold type by selecting a different one from the Fold Type list. In
the workspace, you change the fold type for a booklet by choosing Page
Setup from the File menu. If you change the fold type for a booklet, you
most likely will have to adjust the objects for the design to work with a
different orientation.

To make a booklet of more than four pages, develop two or more projects, print
them out, fold each in half, insert the extra pages into the main cover and bind the
pages together.

Working with Photo
Cards

A photo card usually has a design or text on at least two of its four panels:
the front and inside right. and the pre-made templates have placeholders that
you replace with your own images — typically scanned photos or photos
from digital cameras. In the Customize Project screen, you can view all
panels before making your final selection. Use the Show list above the text
area to view the different panels.

You insert a photo by double-clicking the placeholder graphic and selecting
a photo in the Insert Graphic dialog box. Or you can add a scanned image
directly into the card using the Grab from Scanner/Camera command in
the Add button. See Chapter 6: Working with Graphics and Photos and
Appendix C: Scanning Tips and Techniques.

In many cases the placeholder images have been cropped. When you replace
them with another image, the existing crop will automatically be applied to
the new photo. To adjust the crop of the selected image, open the Object
menu and choose Crop or click the Edit button and choose Crop Selected
Image. Once in the Crop dialog box, you can adjust the crop area. 

If you use photo-grade paper, you may want to do a test print on regular
paper first before printing on the more costly photo paper.
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You’ll fold a photo card after it’s printed. Some cards get folded in half. With
some you’ll fold the paper into thirds or fourths. If you’re at the Customize
Project screen, you can change the fold type by selecting a different one
from the Fold Type list. In the workspace, you change the fold type for a
booklet by choosing Page Setup from the File menu. If you change the fold
type for a card, you most likely will have to adjust the objects for the design
to work with a different orientation.

Note: If this is the first time you've printed a double-sided project, an
animated prompt appears showing you how to reinsert the paper to print
the second side. See Setting Up for Double-Sided Printing in Chapter 9:
Previewing and Printing Projects for details.

On half-fold and letter-fold cards, you’ll print the card on both sides of the
paper. Unless your printer supports automatic duplex printing, you’ll have to
print each side separately. If you don’t have a duplex printer, once the first
side is sent to the printer, an animation will appear asking you to reinsert the
paper to print the second side.

Working with Envelopes The envelope designs are made specifically for printing onto standard-sized
envelopes. Check your printer’s manual to make sure it will print envelopes
and to learn of any restrictions on the type or size of envelope it will print.
You must go through the Envelope Setup wizard before printing an envelope.
See Chapter 9: Previewing and Printing Projects for details.

FOLD TYPE
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You may wish to make a test print on plain paper before printing an actual
envelope.

Working with Trading
Cards and Labels

When printing trading cards and labels, you usually print more than one. For
example, if you are printing labels there could be 30 on the sheet (2 columns
of 15 rows). In the Print dialog box you can determine how many rows and
columns to print, how many copies and where on the page to start the first
item. (If you have a two-sided design, you won’t be able to set a starting row
or column. You’ll have to print the items from column 1 and row 1.)

There are three types of multiple-item projects in Scrapbooks Plus:

• Identical items: These are items with identical graphics and text and
are ideal for creating sheets of trading cards or return address labels. 

To make identical items, create an item in the project workspace.
When you’re ready to print, select the number of copies of each you
want to print in the Print Options dialog box. (If the design is based
on a specific template, the Number of copies of each design box
automatically defaults to the number required to fill a sheet.)

• Items with multiple designs: Once you’ve created a design, you can
duplicate it multiple times and then modify each to create sheets of
unique items. You can add blank items to the design if you want to
have totally different designs within one project. 

Use the commands on the Multiple Design submenu found on the
Edit menu to work with multiple designs.

• Merged items: This is a more advanced project type that, once
mastered, makes creating sheets of items with unique information
simple. It is ideal for creating projects like personalized trading cards
or mailing labels. You merge information from an existing file into
your design. 
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To do this, you first associate a merge source file (such as a tab-
delimited text file or Microsoft Outlook™ contacts) with the current
label project. Then you insert specific fields onto the design. In the
project workspace, you’ll only see the field titles, but you can use the
Print Preview command on the File menu at any time to preview
substituted text. When printing, the fields will be replaced with the
real information. See Chapter 12: Merging Database Information for
details on working with the mail merge feature.

You may want to do a test print on standard paper first before printing a sheet
of items. This way you can be sure that you’re using the right layout for your
type of project. Print your design onto a sheet of plain white paper and place
it on top of a sheet of specialty paper. Hold both in front of a bright light to
see if the design is within each item’s printable area. You may have to adjust
the design or change the margins in the Page Setup dialog box to have the
items print correctly.

Check with the printer’s manual to see if there are restrictions on putting a
sheet of paper through more than once if you are printing less than a 
full sheet.

Working with Crafts and
Craft Cards

Scrapbooks Plus comes with a variety of craft projects. These include gift
can labels, mobiles, origami, table tents, masks, paper airplanes and coloring
pages. 

For most craft items and craft cards, you’ll need to cut, fold and paste (or
tape) them after printing. When you print a craft project, you’ll get detailed
instructions for finishing your project.

Gift can label designs print on 8.5 x 14-inch paper and fit a standard 12 oz.
coffee can. You make labels for other cans by adjusting the page dimensions.
If you make labels for larger cans the design will be tiled (see Working with
Family Trees).

You may want to print some craft items on heavier paper. Do a test print on
standard paper to check your design first. 

Working with Family
Trees

Family tree projects, a Crafts project type, help you make unique
photographic and graphical genealogy charts. Not all of the designs include
boxes to add text information about each member; however, you can add
these to any of the designs or make your own starting with a blank.

It’s best to scan and crop all of the photos first. Then you can double-click
the photo placeholders and insert each person’s photo quickly. 
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These designs can be larger than standard-sized paper. When printing a
larger family tree, Scrapbooks Plus breaks the design into tiles that fit on a
single sheet of paper. You then have to glue, paste or tape the tiles together
to finish the project. In the Print Options dialog box you can set the amount
of overlap for the individual tiles. You may want to have more overlap to
create a sturdier project or less overlap to minimize the amount of paper
used. For accuracy’s sake, the amount of overlap is measured from the edge
of the document, regardless of the actual margin settings.

Working with Photo
Projects

If you put a photo on a switch-plate cover, please use common-sense
guidelines for installing switch plates. This should be done only by adults.

For refrigerator magnet designs, you can: print them onto magnetic sheets and
then cut them to size; print your designs onto heavy card stock and glue a
magnetic strip to the back; or print and cut out the design and mount it onto
foam core and then attach a magnetic strip to the back.

Working with
Embellishments

You can use embellishments to enhance your scrapbooks or to create 3-
dimensional displays and mementos. Each project includes instructions for
completing the item.

Scrapbook pockets have tabs along the bottom and sides that are designed to
be folded under and glued to the scrapbook page. If you resize the pocket,
you should consider making the glue tabs larger to ensure that the pocket
will adhere to the page. You can always trim off the excess if necessary.

Working with T-Shirts
and Transfers

With T-shirts and other transfer projects, you print the design on to transfer
paper and iron the design onto a cloth item.

With Scrapbooks Plus you can work with regular transfer paper or special
dark transfer paper. Before printing the design, the program asks you which
type of transfer paper you will be using so the design is printed correctly. See
the instructions that came with your transfer paper for detailed instructions
for transferring to an item. 

To print T-shirt or other transfer designs onto regular paper, either select
Transfer Paper for Dark Colors in the Choose Transfer Paper dialog box
or clear the Print in Reverse for Transfer Paper option in the Print
Options dialog box.
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Working with Decorative
Papers

Decorative paper projects are pre-designed backgrounds on letter-size paper.
To place a background on custom-sized paper, use the Page Setup dialog box
to change the dimensions before starting your decorative paper project. See
Changing Your Project’s Dimensions in Chapter 9. Previewing and Printing
Projects for details.

If you want to use decorative paper as gift wrap, you may want to print your
project onto the lightest weight paper that your printer will accept.
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Chapter 9. Previewing and
Printing Projects
If you’ve customized a project and saved it, you’re ready to print it. This
chapter takes you through previewing your project and printing it to paper. 

CHANGING
YOUR
PROJECT’S
DIMENSIONS

When you initially set up your project, you chose a layout that determined
the project’s size. If you want to change the size, say from an 8 1/2 x 11–inch
page to an 8 1/2 x 14–inch page, use the Page Setup dialog box.

1. Choose Page Setup from the File menu.

2. Select a new page type (like legal or ledger) or type new custom
Width and Height values. You can also use the up and down arrows to
increase or decrease the corresponding values. 

3. To change the page orientation, select either Portrait (tall) or
Landscape (wide).

4. Type new values as needed in the Margin area or use the up and down
arrows to increase or decrease the given values.

5. If your project is two-sided and you want to change it to one sided,
clear the Two-Sided check box.

6. If you’re working on a multiple-item project (such as trading cards),
adjust the Design Attributes and Spacing values as needed.
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7. If you’re working on a photo card or booklet-type project (including
brag books), change the fold type if desired.

Note: You can also change the fold type on the Customize Project screen.

8. Click OK when you’ve finished making changes.

Print Preview Before you print, you may want to see how your design should print. To see
how your project will look on paper, you can use the Print Preview feature. 

1. Click the Preview button on the toolbar or choose Print 
Preview from the File menu.

Note: If this is an envelope design and you haven’t used the Envelope
Setup wizard, a warning appears. Click Cancel to go to the preview.

2. You’ll see a full view of your project as it will print. 

3. Click the Zoom In button to see more detail. (Click Zoom Out to see
less detail.)

4. If you have a multiple-page project, click Next Page and Prev Page to
view other pages. Click the Two Page button to see two pages at a
time. (Click One Page to return to the single page view.)

5. If you’re satisfied with your project and you’re ready to print, click the
Print button to start printing. Otherwise, click the Close button.

PRINTING YOUR
PROJECT

Now you’re ready to print. If your project needs special paper, you may want
to print a test of your design on regular paper before the final print.
Scrapbooks Plus prints your design at the highest resolution available with
your printer. If you want to print with a lower resolution, change the setting
in your printer’s Property dialog box.

Note: If you’re printing an envelope, see Setting Up and Printing Envelopes
later in this chapter. If you’re printing a multiple-design project, see Printing
Trading Cards or Labels. If you’re printing a two sided project, see Setting
up for double-sided printing.
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1. Click the Print button on the toolbar or choose Print (Ctrl+P) from
the File menu.

2. To print more than one copy, type a new value in the Copies box.

3. If your project covers more than a page, but you only want to print out
part of it, select Pages and type the page range in the From and To
boxes.
or
If this is a double-sided project and you only want to print one side,
select Front/Back or Inside.

4. To make printer-specific changes, click Properties.
(This is where you would adjust the print settings for your printer. For
example, if you want to do high-quality printing, change the printer’s
quality setting to the highest setting available.)

5. Click the Options button. 

6. Make any needed changes to the Print Options settings:

• If you want to enlarge or reduce your project when printed, click
the field directly under Scaling and type a value in the box. 

• If you’re printing a project that’s larger than the size of a sheet of
paper, click the Tile Overlap check box and type a value into the
overlap box.

• If you want to have the file name and other information included,
select Print File Information.
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• If your project is smaller than a sheet of paper and you’ll need to
trim the paper, select Print Crop Marks.

• To print a draft version of your project, select Print Faster
(Lower Quality).
or
To print your project at the highest resolution possible, clear this
check box. Printing will be slower, but the quality will be much
higher. Use this for final printing, particularly if you have added
photorealistic graphics or high resolution photos to your project.
(You must also set the printer’s setting to the highest quality
available for the best output. See step 4.)

• If you’re printing a T-shirt or other transfer design, onto regular
paper, clear the Print in Reverse for Transfer Paper check box.

• If you’re printing multiple-item projects, click Starting Design to
set where you want to start printing on the sheet and indicate how
many copies of each label you want to print. (Not available for
two-sided trading cards.)

7. Click OK to close the Print Options dialog box.

8. Click OK to begin printing.

Printing Trading Cards
or Labels

In the Page Setup dialog box you can adjust the size of the print area for the
individual items and the spacing between items. If you’re setting up a new
label format from Avery, the Spacing values in the Page Setup dialog box
should be Avery Vertical (Horizontal) Pitch – Label Height (Width).

To print less than a full sheet, set the starting location (row and column) and
the number of copies of each item to print in the Print Options dialog box.
If the design is a two-sided design, you can’t set a different starting location.
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With these designs you may want to do a test print to make sure that your
design prints out correctly for your printer. Print onto a sheet of plain white
paper and place it on top of a sheet of specialty paper. Hold both in front of
a bright light to see if the design is within each item’s printable area.

Printing Photo Cards
and Two-Sided Projects

Some cards and other projects are printed on both sides of the paper. If your
printer is not equipped for duplex printing, once the first side is sent to the
printer a double-sided print animation will appear showing you how to
reinsert the paper to print the second side. See the following section for
details.

SETTING UP FOR
DOUBLE-SIDED
PRINTING 

Some projects are printed on both sides of the paper. If your printer is not
equipped for duplex printing, you must set up the program to work with your
printer. When printing a double-sided project after setting up the program,
once the first side is sent to the printer an animated prompt will appear
showing you how to reinsert the paper to print the second side.

The options you select in the Double-Sided Print wizard determine the
default setup for printing projects to a specific printer. If you change printers,
you’ll need to go through the Double-Sided Print wizard again.

To set up to do double-sided printing:

1. Choose Double-Sided Print Wizard from the File menu.

2. In the first wizard step, set whether the printer has its feed tray above
and behind the printer (Top Feed) or whether it’s in front or beneath
the printer (Front Feed). Click Next.

3. Make sure your printer has at least two sheets of paper in the paper
tray and click Next.

4. When the two sheets of paper print out, notice which order they land
in the output tray.
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5. Select either Circle on top or Circle on bottom and click Next.

6. Place the paper with the arrow as indicated into the paper feed tray
and click Next.

7. Notice where the two new arrows appear in relation to the original
arrow.

8. Select the option which best describes how the three arrows appear on
the sheet of paper and click Next.

9. Click Finish.

TRANSFERRING
A DESIGN FROM
TRANSFER
PAPER

If you’ve printed your design onto transfer paper, you’re ready to iron the
design onto the cloth item. See the instructions that came with your transfer
paper for detailed instructions. Here are some tips for getting the best results:

• No two transfer papers are alike. Some papers give better results
when ironed for 4 minutes. Some require only 2 minutes. Be sure to
carefully read and follow the instructions that came with your transfer
paper.
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• Use a good iron. An iron with dirt or rust can easily discolor your
design. An iron that heats unevenly or doesn’t get hot enough can
cause your design to transfer improperly. It pays to invest in a good
iron.

• Be safe! Making a T-shirt or other project with your child can be a lot
of fun. But be very careful when transferring your design. KEEP
THE IRON WELL OUT OF YOUR CHILD’S REACH.

PRINTING
ENVELOPES

Scrapbooks Plus includes designs for standard-sized envelopes. To have these
designs print correctly, you must go through the Envelope Setup wizard to set
up Scrapbooks Plus to print envelopes properly to your printer.

Envelope Setup wizard Read through your printer’s documentation to make sure that your printer
accepts envelopes and to familiarize yourself with the best method to print
them. Then, before printing any envelopes, go through the Envelope Setup
wizard. The options set in the Envelope Setup wizard determine the default
setup for printing envelopes to a specific printer. If you change printers,
you’ll need to go through the Envelope Setup wizard again.

To set up to print envelopes:

1. Choose Envelope Setup Wizard from the File menu.

2. In the first wizard step, set whether the printer has its feed tray above
and behind the printer (Top Feed) or whether it’s in front or beneath
the printer (Front Feed). Click Next.

3. Then, set the orientation of the envelopes — whether they are feed in
lengthwise (Tall) or widthwise (Wide) and click Next.
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4. Now select if the envelope feeds in with the print side up (Face Up) or
the print side down (Face Down) and click Next.

5. If the envelopes feed lengthwise, then determine the direction that the
envelope feeds through (Stamp First) or (Return Address First).
Click Next.

6. Select the position of the envelope in the feed tray: Left, Center or
Right. Click Next.
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7. Finally, if your printer has paper feed bins, select the bin for feeding
envelopes.

8. Click Finish

You may want to print an envelope design onto a sheet of regular paper as a
test to verify that all your settings are correct.
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Changing an Envelope’s
Dimensions

When you selected an envelope design or template, you chose a layout that
determined the envelope’s size. If you want to change the size, say from a
No. 10 (9.5 x 4.12-inch envelope) to a note card envelope (5.75 x 4.5-inch
envelope), use the Page Setup dialog box.

1. Choose Page Setup from the File menu.

2. All envelopes are custom sized. Type new Width and Height values
for the new envelope size. You can also use the up and down arrows to
increase or decrease the corresponding values. 

All envelopes are considered as Landscape (wide) designs. Do not change
this.

3. Type new values as needed in the Margin area or use the up and down
arrows to increase or decrease the given values. 

You normally want to use the smallest margin possible to allow the
return address (and any design) to be as close to the edge as possible.
By default Scrapbooks Plus uses the smallest value allowable by your
printer.

4. Click OK when you’ve finished making changes.

Printing Your Envelope Now you’re ready to print. Before printing onto an envelope, you may want
to print a test of your design on regular paper first. Scrapbooks Plus prints
your design at the highest resolution available with your printer. If you want
to print with a lower resolution, change the setting in your printer’s Property
dialog box.

1. Click the Print button on the toolbar or choose Print (Ctrl+P) from
the File menu.

2. Make any needed changes to the Print dialog box settings.
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3. Click Properties to make any printer-specific changes.

4. To change default Scrapbooks Plus printing options, click the Options
button. 

Note: These settings are the ones you indicated in the Envelope Setup
wizard. You cannot change these values here. If you want to change the
default values, click Envelope Print Setup and go through the Envelope
Setup wizard.

5. If you’re using the mail merge feature with this envelope design and
don’t want to print all the records, change the number of records. (For
example, if you want to print the first 10 records from a file with 25
records, change the value to 10.)

6. Click OK to close the Print Options dialog box.

7. Click OK to begin printing.
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Chapter 10. Advanced
Features
This chapter describes some of the advanced features that you can use in
your projects. By the end of this chapter, you’ll know how to:

• Add outlines to shapes or text objects.

• Create customized colors.

• Apply gradients and textures.

• Apply text styles.

• Publish a project for the Web.

ADDING AND
CHANGING
OUTLINES

You can also add an outline to a text or shape object.

1. Select the text or shape object you wish to outline.

2. Click the Color tab of Color/Text palette if necessary.

3. Select Solid on the top list in the Color tab.

4. Select Line on the second list in the Color tab.
Two new lists appear on the Color tab: line weight and 
line type.

5. Select a weight (thickness) for the line from the line weight list.

6. Select a type of line from the line type list.
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7. Click a color in the palette.

Note: You can also add lines to shapes using the Line tab of the Insert
Shape dialog box.

CUSTOMIZING
COLORS

Scrapbooks Plus allows you to add your own custom colors. Any added
color will appear at the bottom in all dialog boxes that show the available
colors. Once you add a color, you can edit it or delete it as required.

Adding a Custom Color To add a custom color:

1. Select the object that you to which you want to apply the new color.

2. Click the Color tab on the Text/Color palette and click
the Customize button.

3. Click the Fill tab (for a shape) or the Color tab (for text).

4. For text, select the Fill option. This is the default selection.

5. Click the Custom Color button.

6. Click Add Color in the Custom Color/Texture dialog box.

7. Click the desired color in the large color area in the Add New Color
dialog box.

8. Then click the exact shade in the thinner area on the right.

9. When the color you want appears in the solid color box, click OK.

10. Click OK to close the Custom Color/Texture dialog box.

COLOR MATRIX

LUMINOSITY

PREVIEW COLOR

RED, GREEN, AND 
BLUE SLIDERS
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11. Scroll to the bottom of the color selection list to find the newly 
added color.

Note: If you know the RGB numbers for the color, you can type the
information directly into the appropriate boxes in the Add New Color
dialog box.

Editing a Custom Color To edit a color:

1. Select the object with the color you wish to edit.

2. Click the Color tab on the Color/Text palette and click the Customize
button.

3. Click the Fill tab (for a shape) or the Color tab (for text).

4. For text, select the Fill option. This is the default.

5. Click the Custom Color button.

6. Select the color you want to change in the Custom Color/Texture
dialog box.

7. Click Edit Color.

8. To change the shade, click in the thin area on the right.

9. To change the color, click in the large color area.

10. When the color you want appears in the solid color box, click OK.

11. Click OK to close the Custom Color/Texture dialog box.

12. Scroll to the bottom of the color selection list to find the newly 
edited color.

Note: You can also edit the color by changing the RGB values. You can
either drag the markers or type new values in the boxes.

Deleting a Custom Color You can delete a custom color you no longer use. To delete a custom color:

1. Select a text or shape object.

2. Click the Color tab on the Color/Text palette and click the Customize
button.
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3. Click the Fill tab (for a shape) or the Color tab (for text).

4. For text, select the Color option. This is the default.

5. Click the Custom Color button.

6. Select the color you want to delete in the Custom Color/Texture dialog
box.

7. Click Delete Selection.

8. Click OK to verify that you want to delete the selection.

9. Click OK to close the Custom Color/Texture dialog box.

APPLYING
GRADIENTS AND
TEXTURES

Scrapbooks Plus allows you to apply gradients (Linear, Radial and Conical)
and textures to your text and shape objects. In fact, you can have gradients
with multiple colors (including being transparent) and set the angle for the
gradient (for example, 45˚ or 90˚). 

In addition to gradients, Scrapbooks Plus also has the unique ability to add
textures to both shapes and text. You can choose from any of the preset
textures within the gallery provided or bring in one of your own.

Applying a Texture Textures are patterned images you can add to your text or shapes.

1. Select the object to which you wish to apply a texture.

2. Choose Customize from the Object menu.

3. Click the Fill tab (for a shape) or the Color tab (for text).
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4. For text, click the Fill option.

5. Select the Texture option.

6. Select the desired texture from scrolling sample area or select another
category from the list above if you wish.

7. Click OK to apply the texture to the object.

Adding a Custom
Texture

If you have an image that you wish to use as a custom texture, you can easily
add it to the Texture list.

1. Select the object to which you want the custom texture applied.

2. Choose Customize from the Object menu.

3. Click the Fill tab (for a shape) or the Color tab (for text).

4. For text, select the Fill option.

5. Select the Texture option.

6. Click Custom Texture.

7. Click Add Texture in the Custom Color/Texture dialog box.

8. Locate and select the graphic that you want to use as a texture. 

9. Click OK to exit the Insert Graphic dialog box and OK once again to
return to the list of texture fills.

10. Select Custom Textures from the list above the scrolling sample area.

11. Then select the new texture in the scrolling list.

12. Click OK.

Applying a Gradient You can apply one of three different types of gradients to text or shapes.

LINEAR GRADIENT

RADIAL GRADIENT

CONICAL GRADIENT
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1. Select the text or shape to which you wish to apply a gradient.

2. Choose Customize from the Object menu.

3. Click the Fill tab (for a shape) or the Color tab (for text).

4. For text, click the Fill option and select the color option in the fill
area.

5. Select the desired gradient from the Gradient list.

• Linear: The colors blend along a straight line. (You can adjust
the angle of the line.)

• Radial: The colors blend as they radiate out from a central point.
(You can adjust the location of the central point.)

• Conical: The colors change along a line from a central point.
(You can adjust the central point.)

PREVIEW WINDOW

NUMBER OF COLORS 
IN GRADIENT

GRADIENT SPACING
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6. Set the number of colors for the color gradient by clicking the
Number of Colors arrows. You can have up to eight colors in 
a gradient.

7. Adjust the colors’ starting points by dragging the markers under the
Spacing (for a shape) or Color Spacing (for text) area.

8. Select individual color markers under the Spacing (or Color Spacing)
area and click the color for each in the color palette.

9. If needed, change the Angle (for a linear gradient) or the X Position
or Y Position for the central point (for a radial or conical gradient).

10. Click OK.

Note: The color box with an X in it is for a transparent selection. You can
create a color gradient with transparencies and then overlay other objects.

You can also apply gradients using the Color tab in the Text/Color palette in
the workspace, but there you don’t have the fine control that you have if you
use the Customize command.

To remove a gradient, select None in the Gradient list.

To remove a color in a gradient, select the color marker and press the 
Delete key.

Adding Transparency By default, the first swatch in every color palette contains a transparency
option (the color box with an X in it). If applied to a shape or text object
when no gradient is selected, it makes the object transparent allowing you to
see through the it and exposing any object or the background beneath it. The
transparency option can replace one or more colors within any given
gradient. This can result in varying degrees of opacity.
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USING TEXT
STYLES

Scrapbooks Plus has a set of pre-defined styles that you can apply to text.
These styles include enhancements like shadows and 3D effects. 

Using the Text Effects
Gallery

The Insert Text and Edit Text dialog boxes contain a Text Effects gallery in
the Effects Gallery tab for you to easily apply styles when doing other
editing. This gallery has a range of standard styles, but you may also add
your own custom styles. 

1. Double-click the text object that you wish to change.
or
Select the text object and choose Customize from the Object menu.

2. Click the Effects Gallery tab.

3. Scroll the Text Effects gallery until you see the style you want to
apply.

4. Select that style in the gallery.

5. Make any other changes you want in the Edit Text dialog box.

6. Click OK when you’ve completed making changes. 

Note: If you change your mind, click Cancel and the text will be as it was
before opening the Edit Text dialog box.

STYLE GALLERY
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Customizing Text Styles Scrapbooks Plus allows you to change the standard styles to get the special
effect that you want in your projects. You can do this using the buttons and
palettes in the workspace. You can also use the Edit Text dialog box for more
extensive changes and to fine-tune other changes.

Adding a Customized
Style to the Text Effects
Gallery

You can save a customized special effect to use again. After adding a style,
you may apply it by clicking it in the scrolling Text Effects gallery in the
Effects Gallery tab of the Edit Text or Insert Text dialog box.

To add a customized style:

1. Double-click the text object with the customized style.
or
Choose Customize from the Object menu.

2. Click the Effects Gallery tab.

3. To save this customized style, click Add Style.

4. Click OK to close the Edit Text dialog box.

To delete a customized style from the gallery, select it and click the Remove
Style button. To remove all custom styles and revert to having only the
default styles, click Reset All.

PUBLISHING
YOUR PROJECT
FOR THE WEB

You can change scrapbook pages, photo cards and other projects into HTML
pages that are viewable on the World Wide Web using the Publish as
HTML command on the File menu. Scrapbooks Plus turns each page or
panel into a separate .jpg graphic that is then seen on a background template.
During the publish process, you may add sounds to your pages.

To publish your project:

1. Have your project open in the workspace.

2. Open the File menu and click Publish as HTML.

3. In the Choose a HTML Template screen, select a template category
in the Template list on the left.

83



4. Select a pre-made design in the preview area on the right.

5. To add sound to the HTML pages, select a sound from the Sound list.
or
To add your own sound, click Browse and locate the .wav file on your
hard disk.

Notes: Click Play to hear the sound in the Choose a HTML Template
screen. Click Stop to stop playing the sound.

If you convert a particular project multiple times, either delete the previous
folder that was made or be sure to name each folder differently.

6. After selecting a template and selecting a sound, click Finish.

7. Locate where to save the folder containing the images and sound.

8. Type a name for the folder and click Save.
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9. Click Yes to open your default browser to the first page to preview the
project or click No if you don’t want to preview the project.

Note: For other project types, you can save the project as a .jpg file and
send to family and friends to view using an Internet browser.
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Chapter 11. Using the 
Photo Editor
Scrapbooks Plus comes with its own built-in photo editor. You can use the
photo editor to repair and enhance photographs and other raster images. The
photo editor includes standard controls (like brightness/contrast controls and
a red-eye reduction tool), along with controls for special effects (like emboss
and duotone effects). To use the photo editor:

1. Select a graphic that is a photo or a raster image on the CD ROM
labeled “Art Library”. You can either use your own image or one
supplied with Scrapbooks Plus. Photos can be found inside the folder
named Photos. Additionally, in the installed graphics library there are
many categories that contain sub-folders labeled –Fine Art, which
include a variety of other raster images that are all editable within the
photo editor.

Note: Scrapbooks Plus supports the following raster file types: JPEG, TIFF,
BMP, and PNG.

2. Choose Edit Photo from the Object menu.
or
Click the Edit button on the Action toolbar and choose Edit in Photo
Editor.

3. Edit your image using the instructions in the following sections.

4. Click OK to apply the changes and return to the workspace.

Note: Scrapbooks Plus embeds the edited image into your project. To save
the edited image to use it elsewhere, click the Save Copy As button before
clicking OK.

If you’ve changed your mind about any changes you’ve made:

• Click Revert to go back to the original image. Use this as a quick way
to get rid of a series of changes you don’t like.

• Click Undo to reverse just the last change you’ve made.
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The Photo Editor’s Zoom tools allow you to zoom in and out 
on the image in the same way you can zoom in and out on 
your project in the workspace.

When you zoom in on an image, parts of the image become hidden. Press
and hold the Spacebar to turn the pointer into a move cursor. Now, you can
drag the image to expose any hidden area.

Adjusting Color In the Color tab you can adjust the color of a raster image, change the
image’s color mode or convert a color image to grayscale. In the list at the
top, select the color mode for the image.

• RGB Color (Red, Green, Blue): This is the default color mode. Your
display interprets colors using this color scheme. When printing to an
inkjet printer, this is the color scheme you’ll normally work with.

• CMYK Color (Cyan, Magenta, Yellow, Black): Most printer software
automatically translates RGB into CMYK, but this may result in a
color shift between what you see on screen and what appears on paper.
If the printed colors are not as you expected, try converting your
images to CMYK before printing.

SELECT COLOR MODEL

CMYK

SELECT COLOR MODEL

RGB
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• HSL Color (Hue, Saturation, Lightness): This is a variation on the
RGB color mode and is often used when importing images from
digital cameras. Many people find the interface simpler to work with
than RGB mode though the results are often the same.

If you want to print a grayscale image (for printing on a black ink–only
inkjet printer or laser printer), select Convert to Grayscale.

Use the sliders to adjust the colors in the image. You’ll see the changes in the
After image.

Fixing Flaws The buttons in the Flaw Fixer tab adjust small portions of the image.

• Use the Dust & Scratches tool to ‘erase’ small marks that appear on
an image. To use Dust & Scratches, first click the button and select
the desired tool size. Then, position the cursor over the area that you
wish to change and hold down the left mouse button while dragging
across the image. For more precise control, try zooming in using the
various zoom options located on the bottom right of the screen.

• Use the Red-Eye Reduction tool to eliminate the red eyes that appear
in a photograph from using a flash camera. This tool is similar to Dust
& Scratches. First, select the tool size. Then, click the image and drag
across the area that you would like to change. Since this area is likely
to be small in comparison to the overall image, to get more accurate
results it is best to zoom in before attempting to correct.

• Use the Clone tool to copy an area and apply it elsewhere in the
image. To use this tool, first select the desired tool size. Then, unlike
the previous two tools, position the cursor over the area you wish to
clone and click once (releasing the button afterwards). You have now
established the starting point. To begin cloning, hold down the left
mouse button and drag across the area you would like to change. If
you want to reset the starting point at any time, click the Clone button
again and repeat the process.

SELECT COLOR MODEL

HUE
SATURATION
LIGHTNESS
CONTROLS
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Adjusting the Focus 
and Tone

You use the Focus & Tone tab to adjust the focus, brightness and contrast of
your image.

• By sliding the Focus control you can sharpen a 
slightly out-of-focus picture or create an 
impressionistic effect.

• Use the Brightness control to lighten or darken 
the image.

• Use the Contrast control to change the 
relationship between the dark and light areas.

Cropping the Image In the Image Layout tab you can rotate, flip and crop the image.

To crop an image in the Photo Editor:

1. Click one of the Crop buttons.
The image now appears in the crop boundary.

2. Use the cursor to move or resize the crop boundary on the image.

Note: The cropping doesn’t actually change the original graphic, so you can
always revert back if you change your mind.

To rotate or flip the image, click the applicable button.

Note: The Rotate buttons work in 90˚ increments.

89



Editing the Image with
Paint Tools

Scrapbooks Plus’s Photo Editor comes with a full set of image-editing tool
in the Paint Tools tab.

• Color tool: Opens the Edit Color dialog box and allows you to select
a color for the paint tools.

• Selection tool: Allows you to select just the part of the image you
want to change.

• Paint Bucket tool: Allows you to change a large area by filling it with
a new color. 

• Paintbrush tool: Allows you to add a freehand brush stroke to 
your image.

• Pencil tool: Allows you to change your image pixel-by-pixel.

• Eraser tool: Allows you to erase sections of your image.

• Dropper tool: Picks up the color underneath the tip when you click
the tool over the picture. This changes the color in the Color tool.

• Move tool: This tool allows you to view other parts of the image when
in a close-up view.

Adding Special Effects
to Your Images

The Special Effects tab gives you a quick way to enhance your images with
visuals like blurs, shadows and embossing. Click one or more selections on
the left for the special effect to appear in your image. If at any time you wish
to undo all the changes you have made within the photo editor either click
Cancel (and return to the workspace) or click Revert.
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Chapter 12. Merging
Database Information
Scrapbooks Plus allows you to merge records from a database into your
projects. If your project is a label, postcard or gift tag, you’ll see different
information in each item on the sheet of paper. If your project is a full page
project (letterhead or envelopes), Scrapbooks Plus will print multiple copies
of the project with the varying information from the file on each copy. 

SETTING UP TO
MERGE
INFORMATION

Scrapbooks Plus reads Excel spreadsheets, Microsoft Outlook contacts, tab
or comma-delimited text files, Access databases and DBF files. If you have
a comma-delimited text file, the text must be in quotes. Alternatively, save
the database file as a .csv file. When looking at a file, Scrapbooks Plus
assumes that the first record in the file names the fields.

Note: In label-type projects, you can only use mail merge if you only have
one design in the project. If you’ve created, for example, two different label
designs to print in a project, you won’t be able to use this feature.

To set up to merge data:

1. Choose Mail Merge from the File menu.

2. Select whether the source is from an Outlook Contacts file or from
some other source.
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3. Click OK.

Note: If you selected Outlook Contacts skip steps 4 and 5. The Insert Text
dialog box will appear in a few moments.

4. Locate and select the file with the information you wish to merge.

5. Click Open.
The Insert Text dialog box appears with the Merge tab selected.

6. On the right side of the Merge tab select the first field you want to
include and click Insert Field.

7. Continue selecting fields and inserting them until you have all the
fields you want in the text box.

Press the Enter key to add line returns if you want to separate the
fields vertically. Press the Spacebar to separate the fields horizontally.

8. Make any other text-related changes (including adding non-field text)
in the Insert Text dialog box.
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9. Click OK.

You won’t see the actual data in the design — just the designation for the
inserted field.

The actual data doesn’t get put into the file until you print the project or look
at it in the Print Preview window.

Changing to a Different
File

Once you’ve created a project and associated it with a file, you can use the
same project with different information by pointing it to a different source
file.

1. Have the project open in the workspace.

2. Double-click the text object containing fields.

3. In the Edit Text dialog box, click the Merge tab.

4. Click Choose Merge Source.

5. Select whether the new source file is an Outlook contact file or
another type of source document.

6. Click OK.

7. Locate and select the source file and click Open.

8. If the new file has the same first record setup, it maps to the previous
fields.
or
If the new file has a different first record setup, delete the old fields on
the left (designated as <<Missing Field>>) and insert the new fields.
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9. Make any other needed changes using the Edit Text dialog box and
click OK.

MERGING DATA
AND PRINTING A
PROJECT 

Data from the source file gets merged into the project when you preview the
project or when actually printing the project. To see the merged data before
printing, choose Print Preview from the File menu.

To view merged data:

1. Have the project open in the workspace.

2. Choose Print Preview from the File menu.
or
Click the Print Preview button on the toolbar.

If the project is a full-sized project, it opens showing the data in the first data
record in the source file. (Scrapbooks Plus assumes that the first record
names the fields.) If the project prints more than one to a sheet, you’ll see a
full sheet with as many items showing given the number of records in the
source file. For example, if you’ve designed an address label, which has 30
labels per sheet, but the source file only has 15 names in it, only 15 labels
will show.

3. Click Close.

To print the file:

1. Choose Print from the File menu.
or
Click the Print button on the toolbar.
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2. Click Options.

3. If you want to print less than the full database, change the value in the
Number of records box.
Scrapbooks Plus will print the from the start of the file to the number
given in the box.

4. Click OK.

5. Click OK to print the project.
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Chapter 13. Scrapbooking
Tips and Techniques

TIPS &
TECHNIQUES
FOR
SCRAPBOOKS

If you’ve made your own traditional scrapbooks for years, you will find that
Scrapbooks Plus, with its many features, gives you computer-based techniques
for doing many things that you are used to doing by hand (like fixing red-eye
problems in photos). While you can still do these functions manually, once
you start developing your scrapbooks using Scrapbooks Plus, you’ll want to
use computer-based features wherever you can.

Cropping Photos into
Various Shapes

The traditional method involves using scissors or other cutting tools and
cutting the photos, sometimes damaging a one-of-a-kind item.

In Scrapbooks Plus, you’ll insert the photo into your project. Then open the
Object menu and choose Crop or click the Editing Tools button on the
Action toolbar and choose Crop Selected Image.

Eliminating the Red-Eye
Effect

You use a red-eye pen on the photo to clean up this photographic flaw with
traditional methods.

In Scrapbooks Plus you’ll use the Red-Eye Reduction tool in the Photo
Editor.

Attaching a Photograph
to a Page

Traditionally, you paste the photo onto the scrapbook page with adhesive.

With Scrapbooks Plus you’ll either insert the photo as a graphic or scan it
directly onto a page (if your scanner is WIA or TWAIN compliant). If you’re
working with a pre-made template that has a placeholder graphic for a photo,
you can double-click the placeholder graphic and replace with your own
photo.

Another quick method to place a photo on a page is to open the folder
containing your photo and drag the file onto your design in the Scrapbooks
Plus workspace.
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Placing a Mat Behind 
a Photo

Traditionally you use die-cut or crop paper — either patterned or plain.

With Scrapbooks Plus you’ll use one of the Draw tools to create a rectangle,
oval or triangle. You can also add a custom shape if you want a more
complicated mat. Once you’ve customized the shape (for example, by
changing its color or reshaping it), you move the photo on top of the shape.

To turn the shape into a textured mat, you’ll add a texture to the shape by
selecting a texture in the Fill tab of the Insert Shape dialog box.

Using Die-Cut Paper With traditional methods, you use pre-cut paper or cut the paper yourself. If
you need a special shape, you can place a sample on top of paper and cut
around the edges.

In Scrapbooks Plus you can insert a predefined shape and customize it (for
example, by adding color, an outline or a texture).

You can also ‘covert’ a vector graphic into a shape by selecting it and then
clicking a color in the Color tab.

Adding Stickers or 
Clip Art

In your traditional scrapbook you use store bought stickers.

With Scrapbooks Plus you’ll insert a graphic from the Scrapbooks Plus
Graphics library, from the extra clip art on the Scrapbooks Plus CD, or from
any other source of clip art that you have available on your computer.

You can even make stickers for adding to your traditional scrapbook. Start a
new project and select the Crafts project type. Select Stickers in the
Category list. Select a pre-made design, customize it, print it out and paste
it into your traditional scrapbook.

Adding Journal Text In your traditional scrapbook, you use pens and markers to add captions and
text to your pages.

With Scrapbooks Plus you’ll add text to your pages by using the Text
command on the Insert menu. You can also use the Text tool and click Add
Your Own Text. In the Insert Text dialog box you can style and format your
text.

To create a drop-cap effect, type one character in the Insert Text dialog box.

To make reversed text, draw a shape and customize it. Either insert the text
into your design  with a color that complements the shape’s color and move
the text over top of the shape or select both the shape and the text and then
choose the Cut Out command on the Object menu.
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Adding Photo Frames If you use traditional methods to frame a photo, you either use pre-printed
frames, die-cut paper or create frames using clip art or borders.

Scrapbooks Plus has borders that will adjust automatically to surround the
selected photo. To add a border you use the Border command in the Insert
menu. You can add a frame or border separately from the Borders & Frames
folder in the Scrapbooks Plus Graphics library and then place a photo within
it. 

You can create a border based on any graphic. When you insert a border,
click the Custom tab in the Border dialog box. Clicking the Choose
Graphic button takes you to the Insert Graphic dialog box where you can
select any graphic. The selected graphic will be repeated to create a border.

You can create a solid border by placing a photo on top of a shape or by
adding an outline to the photo.

Adding a Border Around
Page

As with framing a photo, you add a border to a traditional scrapbook page
by applying stickers or using die-cut or colored paper around the edge of the
page.

To add a border to a scrapbook project page, click the Whole Page option
when the Border dialog box is open.

Adding a Background to
a Page

Traditionally you get backgrounds in your scrapbook pages by using pre-
printed paper, die-cut paper, colored paper or  an enlarged photo.

With Scrapbooks Plus you add a background graphic directly to the
backmost layer of your project using the Background command in the
Insert menu. In the Backgrounds dialog box you can select a background
from the Scrapbooks Plus backgrounds or, if you click the Browse button,
you can select your own background graphic — including a photo.

To create a solid-type background you can use the rectangle drawing tool to
to cover the entire page. Then open the Arrange menu and choose Send to
Back.
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TIPS AND
TECHNIQUES
FOR PHOTOS

Most of the pre-made designs in Scrapbooks Plus, including scrapbooks, use
placeholder graphics for you to replace with your own photographs. 

With Scrapbooks Plus and its included Photo Editor you have the tools to do
many things with your photographs — such as editing, outlining, cropping,
reshaping, mounting and applying special effects. Here are some tips and
techniques that will help you with your photo-based projects.

Photographic File
Formats

When you scan your photos, save them as .tif files. This will give you the
best image for many different purposes and to use with other applications.

Organizing Your Photos It is best to organize all of your photos in one place. You can put your photos
anywhere on a hard disk or some removable media (like a CD). You could
place your photos into a file folder on your desktop. If you are using
Windows XP or Windows Me, you can open this desktop folder and view
your photos as thumbnails. If you have this folder open alongside
Scrapbooks Plus, you can drag your photos directly from the folder onto
your scrapbook page. 

Replacing a Placeholder
Graphic with a Photo

The pre-made designs in Scrapbooks Plus have framed areas with photo
placeholder graphics. These are designated by the text “Double-click here to
replace with your own photo.”

When you double-click a placeholder graphic, the Insert Graphic dialog box
automatically opens the My Images/Placeholders folder in the Scrapbooks
Plus Graphics library. Use the Browse from list to locate and then double-
click the photograph file you wish to insert. The photograph will replace the
placeholder graphic.

Placeholders work well for most photos in the pre-made designs. In some
cases, the result may be different than what you expect. Scrapbooks Plus
could attempt to fit the photo into the placeholder frame. Be sure to keep the
Preserve Aspect Ratio option selected to keep your photo from being
distorted by filling the placeholder frame. 

Cropping Photos Cropping is a term used to describe the process of cutting photographs.  You
crop a photo to eliminate excess background area or to give it a visually
appealing geometrical shape.

Crop excess background in the photo to keep the main focus on the people
or the main item in the photo. Do not crop so much that you cut off parts of
the main subject of the photo.

99



With Scrapbooks Plus you crop a photo using Crop Shape buttons in the
Crop dialog box. The  shaped patterns can be used to add interesting effects
and can be used to help create a theme for the page. A variation of these
patterns on a page provides good visual effects. Rectangles and rectangles
with rounded corners are best used for formal photographs. 

Creating a Silhouette In traditional scrapbooking, the term “silhouette” describes cropping along
the outline of the person or object in the photograph. You can also create
special effects by partially creating a silhouette and leaving the remainder of
the photograph’s background.

There are two ways to achieve silhouette photos in Scrapbooks Plus: cut out
the silhouette from your actual photo and scan the photo as a silhouette or
create a silhouette using the Intersect command in the Join submenu. See
the Scrapbooks Plus procedure in Chapter 6: Working with Graphics and
Photos.

Reshaping Photos In Scrapbooks Plus you can shape plain objects or photographs by using the
Customize and Reshape commands.

If you use the Reshape command, you’ll see a blue line next to the selected
object. Move the slider to reshape the object. If you select a photo and use
the Customize command, click the Shape tab and select a new shape from
the list. You can alter the selected shape by moving the sliders next to the
preview area.

Applying Special Effects
to Photographs

You can apply additional special effects to photos using the Photo Editor. In
addition to the wide array of tools for adjusting the color, repairing, cropping
and editing photos, the Photo Editor has a gallery of special effects. These
effects will allow you to convert your photos to black and white, give it an
antique look and much more. 
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Chapter 14.Troubleshooting

OBJECTS When I try to select an object, I can’t. What’s wrong?

It could be that the object you want is behind another object. To select an
object that is behind another object, press the Tab key or press Shift+Tab.
You can move the overlaying object backwards to be able to select the object
underneath. To do this, use the commands on the Arrange menu.

I’ve selected an object, but there aren’t handles to resize it. 
Why not?

The object you selected is grouped with another object. You’ll need to
ungroup the objects. Then select the object you want to resize.

GRAPHICS When I take my Scrapbooks Plus document to another
computer, some of my graphics don’t show up.

Scrapbooks Plus embeds only the images that are not from the installed
graphics library or ones that have been edited. Graphics from the graphics
library are referenced by their location on your hard disk. If you move the
document to another computer, the referenced graphics may not have the
same path.

If you move to another computer, it may not have the same set of graphics
as you have on your computer.

If you think that you will be moving documents from one computer to
another, you may want to make sure the other computer has the Scrapbooks
Plus graphics installed in a location that has the same path.

I want to use some of the graphics supplied with Scrapbooks Plus
in another program I have. Can I do this?

The images installed with Scrapbooks Plus are AEX graphics. This is a
special format that other graphics programs can’t import. This special format
minimizes disk space requirements.
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The Crop Selected Image option seems to be grayed out.

You must first select a raster object before selecting the option. The object
also should not be part of a grouped object. To learn more about working
with raster objects, see Chapter 6: Working with Graphics and Photos.

TEXT AND
FONTS

When I take my Scrapbooks Plus document to another
computer, some of the fonts don’t show up correctly.

The other computer doesn’t have the same fonts installed in its system as
your computer does. If you open documents on other computers, you may
want to limit the fonts in your projects to standard system fonts (like Times
Roman and Arial) or ones that Scrapbooks Plus installs.

I’m trying to resize my text by dragging the handles, but it
doesn’t seem to be working.

Double-click the text object and see if you have the Preserve Font Size
option set in the Edit Text dialog box. When this is set, the text size remains
the same even if you drag the handles. To change the point size, you’ll have
to change it in the Edit Text dialog box or, if you want to change the text size
by dragging the handles, clear the Preserve Font Size option.

I’m seeing a red line at the bottom of my text box. What does
this mean?

The red line means that there is more text available than can be seen in the
box at this size. Either resize the box to see the rest of the text or clear the
Preserve Font Size option in the Edit Text dialog box.
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PHOTO CARDS
How do I view the other panels when I’m customizing a photo
card?

• Click the Panel tabs at the bottom of the workspace.
• Move to the panel you want using the commands at the bottom of the

View menu. 
• In the Customize Project screen, use the list above the text boxes to

see the different panels.

PRINTING When I print out a project, the printer cuts off part of the design.

This occurs when you have critical information right to the edge of your
design. You will need either to:

• adjust the margins in the Page Setup dialog box or 
• adjust your design to allow for the margins you want.

When I print a project, it prints on two sheets of paper instead
of one.

Some projects (like certain photo cards) are printed on both sides of the
paper. If you don’t have a duplex printer, you’ll have to print one side and
then re-insert the paper in the paper tray (or manual feed) to print the other
side. The Double-Sided Print Wizard will help you by showing you on
screen the correct way to insert your paper.

When I print a project, the quality does not look as good as it
appears on screen.

By default, Scrapbooks Plus prints projects in draft mode by using a print
resolution of 150-180 dpi. Doing this saves ink and your projects print faster. 

When you are ready to do a final printing, be sure to clear the Print Faster
(Lower Quality) option in the Print Options dialog box and set your
printer’s settings to the highest quality available. Scrapbooks Plus will create
a high-resolution version of your project and your printer will print it with
the best settings. 

The type of paper and ink can also influence the print quality.

WHERE TO GO
FROM HERE

Learning how to use Scrapbooks Plus is only the beginning! Be sure to visit
the Scrapbooks Plus web site at:

www.ideasoft.com

And thank you again for using Scrapbooks Plus.
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Appendix A. Scanning Tips
and Techniques
Scrapbooks Plus lets you scan images or download photos directly into your
project. Only WIA or TWAIN-compliant scanners and digital cameras work
with Scrapbooks Plus. If your scanner (or digital camera) isn’t WIA or
TWAIN-compliant (which includes the TWAIN standard), you’ll have to
scan (or download) the image using your scanner (camera) software, save it
and then place it into your design using the Graphic ➧ From File command
on the Insert menu. See Chapter 6: Working with Graphics and Photos for
details.

SCANNING TIPS
AND
TECHNIQUES

You use a scanner to convert a printed image into a raster graphic file. These
files store graphic information as bitmaps — sort of like graph paper. Each
bitmap contains information about a specific color. The color depth (or bit
depth) of an image refers to the number of possible colors one bit may
contain. For example, a 8-bit color depth means that a single bit could have
one of 256 colors (2 to the 8th power); a bit in a 16-bit graphic could have
one of over 65,000 colors (2 to the 16th power).

When scanning, there are two things to remember :

• It makes a difference whether the image will be viewed on screen (for
example, in a web page) or printed (for example, on a scrapbook page). 

• Raster images lose their definition or quality if they are resized
incorrectly.

Note: These are general scanning tips. If you have scanning questions or
problems, read the manual that came with your scanner or contact the
manufacturer directly. Also, the manufacturers of most scanners have
scanning information available on their web sites.

File Size • The lower the resolution, the smaller the file size. The general rule of
thumb is to use the lowest resolution that gives most acceptable image.

• The lower the color depth, the smaller the file size. The general rule of
thumb is to use the lowest color depth that gives most acceptable
image.

• If you know that you don’t want to use the whole image, crop the
image during the scan instead of later. This will reduce the file size.
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Print • The standard rule for scanning for print images is to use the formula:
scanning dpi = 1.5 x printing lpi. These days most printer manuals
don’t tell you what the lpi (lines per inch) is. Try scanning at 200 dpi
and evaluate how well the image prints on your printer. Adjust the
scan resolution accordingly.

• If you are printing projects with embedded photos (for example, photo
cards or scrapbook pages), you’ll want to use a resolution like 200 to
300 dpi for color prints or possibly up to 400 dpi for black and white
prints. Usually, scans of 600 dpi or more will increase the file size
significantly without a comparable increase in quality. But, remember,
the quality of the image also depends on your printer.

• You may want to do some test scans to see how different resolutions
print out on your printer.

• For printing projects, you get the best quality (although a large file)
with a TIF file. Save your scan as a TIF file to create a master copy
for image editing and then convert the file to other appropriate format
for your needs. In Scrapbooks Plus, you can convert a scanned image
from one file type to another in the Photo Editor by using the Save
Copy As button. 

• To actually see the highest quality images, you need to print the
images on high-quality paper. On an inkjet printer, the ink will bleed
somewhat if you use regular inkjet paper. For final prints, you may
want to use higher quality paper, photo-quality inkjet paper or, even
better, photo-quality glossy paper. Check your printer’s manual for
suggestions for your specific printer.

On screen • On your display, the size of an image is determined by the number of
pixels — not the physical size on the printed paper. If your images
will appear only on screen (for example, in web pages), use the lowest
scanning resolution (generally, 75 to 150 dpi) that produces the size
you want.

• The image size on screen depends on the scanning resolution and the
resolution of the monitor. Therefore, the higher the screen resolution,
the smaller an image of the same scanned resolution will appear. The
higher the scanning resolution, the larger the image will appear on the
screen. 

• If you want your screen image larger than the actual size of the photo,
go to a higher resolution. If you want your image to appear
approximately the same size as the original, use a lower scanning
resolution.
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• For example, if you have a 6x4-inch photo that you want to fill a
640x480 pixel screen, then you will want to scan the image at 110 dpi
to get a 660x440 pixel image. But remember that others will be
viewing your web pages using different monitors that will, most likely,
have different resolutions. That same 660x440 pixel image won’t fill
the screen of a 800x660 monitor. BUT, on the Web to accommodate
the most viewers, you may want to consider the 640x480 pixel screen
size as your standard — unless, of course, you know your audience
and what type of equipment they have.

• For web pages, JPG files give the smallest file size for the highest
quality photographic images. You’ll use this file format in any web
page and for photos you want to email to friends and family. GIF files
are small also, but they only show 256 colors. The new PNG format is
also a good possibility, but it’s not widely used yet. Scrapbooks Plus
supports all three of these web-based graphic formats.

Changing the Viewable
Size of an Image

• For an image that will be printed, you scale the image to change its
size. Scaling down (making the image smaller) generally works well.
Increasing the image, on the other hand, doesn’t. Usually if you scale
an image up, you’ll see a decrease in quality. If you know you want to
increase the size of the image, it’s best to scale the image during the
scanning process instead of trying to increase the image after you’ve
scanned it. An alternative is to scan at a higher resolution to maintain
image quality when resizing upward.

• If your image will be viewed on screen, you resample the image to
change its size. Like with print scaling, you get a better quality image
when you resample downwards rather than upwards. If you know that
you want a larger image, you may want to scan at a higher resolution
and then resample down to get a smaller image if needed.
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A
AEX format, 40, 101
Aligning objects, 17, 18, 25
Alpha channel, 40
Altering shapes, 51, 53, 100
Arranging objects, 25
B
Backgrounds, 47, 48, 63, 98
BMP, 40, 49, 86
Book covers, 2  
Borders, 2, 47, 98
Bounding boxes, 22, 23, 24, 25
Brag books, 58
Brightness, 86, 87, 88, 89
C
Cards, 2
Category and layout, 64, 89
Circular text, 38
Clip art, 41, 42, 97
Clone tool, 88
CMYK color, 87
Color, adjusting, 80, 81, 87
Color tab, 14, 87
Coloring, 33, 53, 61
Contrast, 86, 89
Convert project to graphic, 49, 84,
104, 105
Convert to grayscale, 88
Copying objects, 25
Craft cards, 61
Cropping, 51–52, 89, 96, 99, 100
Custom colors, 76, 77, 78
Custom textures, 79
Customized text styles, 83
Customizing workspace, 17, 18
Cutouts, 2
Cutting out, 36, 54, 55D
Darkening objects, 26
Database information, merging, 61,
91, 92, 93
Decorative papers, 63
Deleting

backgrounds, 47, 48
borders, 47

custom color, 77, 78
objects, 28
text, 31, 32

Diaries, 58
Die-cut paper, 50, 97, 98
Digital cameras, 43, 58, 88, 104
Double-sided printing, 57, 59, 65,
68, 69
Drawing shapes, 50
Dust & Scratches tool, 88, 90
E
Editing

images, 47
text, 31, 32

Eliminating red-eye effect, 96
Embellishments, 2, 62
Envelopes, 2, 70, 71, 72, 73, 91
Envelope Setup wizard, 59, 65, 70,
74
F
Family trees, 1, 61
File formats, graphics, 99
File size, scanning, 104
Fixing flaws, 88
Flaw Fixer tab, 88
Focus & Tone tab, 89
Focus, adjusting, 89
Fonts

changing, 31, 32
installing, 32
troubleshooting, 102

G
Gradients

applying, 35, 78, 79, 80, 81
number of colors, 81
types, 79, 80, 81

Graphics
adding, 6
changing, 44, 45, 46, 47
cropping, 45, 89, 96, 99, 100
file formats, 1, 49, 99, 106
height, 49
inserting, 41, 42, 43
JPEG options, 49
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maintaining aspect ratio, 43, 49,
99
replacing, 41, 43, 99
resizing, 45
resolution, 49, 105
saving, 48, 49
trimming, 45, 46
troubleshooting, 101, 102
width, 49

Grayscale, 87, 88
Grouping objects, 27
Guides, 16, 18
H
Height, graphics, 49
Help menu, 6, 12
HSL color, 88
HTML, 11, 83, 84
I
Images (see also graphics,
photographs)

adding scanned, 43
changing viewable size of, 106
cropping, 45, 46
editing scanned, 44
editing with paint tools, 90
inserting by dragging, 42

Installing
fonts, 32, 33, 102
program, 4

Intersect, shapes, 56, 100
J
Joining shapes, 56
Journal text, adding, 97
Journals, 1, 6, 58
JPEG, 40, 49, 86
JPG, 40, 49, 83, 85
L
Labels, 2

printing, 60, 61
viewing, 15
working with, 60, 61

Layering objects, 27, 28
Layers, 27, 28
Layout options, 27
Lightening objects, 26

Linear gradient, 79
M
Magazine covers, 1
Mail merge, 61, 91, 92, 93, 94, 95,
Maintaining aspect ratio, 43, 49, 99
Mat behind photo, placing, 97
Memory requirements, reducing, 39
Merging

data and printing project, 94, 95
database information, 91, 92,
93, 94, 95
setting up, 91, 92, 93, 94, 95

Mini-albums, 1
Moving graphic, 44
N
New project

starting, 6, 7
starting from scratch, 21

Number of colors in gradient, 80, 81
O
Objects

arranging, 17
copying, 25
darkening, 26
deleting, 24
grouping, 27
layering, 27, 28
lightening, 26
moving, 27
pasting, 25
positioning, 15
reorienting, 25
selecting, 24
troubleshooting, 101
ungrouping, 27

Opening
projects, 19, 20
saved project, 19, 20

Options
layout, 18
setting, 15
snapping, 16, 17
spelling, 34

Ordering level, 15, 27, 28
Organizing photos, 99

Index
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Outlines, adding and changing, 75,
76
P
Paint tools, 90
Panels or sides, viewing, 10
Pasting objects, 25
Photo cards

printing, 68
troubleshooting, 103
working with, 58, 59

Photo cubes, 1
Photo Editor, 86, 87, 88, 89, 90
Photo frames, adding, 98
Photo projects, 1, 62
Photographic file formats, 99
Photographs

adding, 43
applying special effects, 100
cropping, 99, 100
organizing, 99
placing mat behind, 97
replacing, 41, 42, 43
replacing placeholder, 99
reshaping, 100
scanned, 43
tips and techniques, 104, 105,

106
Photorealistic graphics, 1, 67
Pictures (see Graphics)
Placeholder graphic, 96
Placemats, 2
Placing mat behind photo, 97
PNG, 40, 86, 106
Position tab, 15, 26
Positioning objects, 26
Previewing projects, 26
Print preview, 65
Print quality, 103
Printing

draft, 12
duplex, 59, 68, 103
envelopes, 70, 71, 72, 73, 74
highest quality, 66
labels, 60, 61
merged data, 94, 95

photo cards, 103, 105
project, 64, 65, 66, 67, 68, 69,
70, 71, 72, 73, 74
trading cards, 60, 61
troubleshooting, 103
two-sided projects, 68

Program
installing, 4
registering, 2
uninstalling, 5

Project
customizing, 9, 10, 11
opening saved, 19, 20
printing, 64, 65, 66, 67, 68, 69,
70, 71, 72, 73, 74
saving, 20
starting from scratch, 7, 21

Publishing project for Web, 83, 84,
85
R
Radial gradient, 78, 79, 80, 81
Raster images, 40, 41, 46, 86, 104
Red-eye effect, 96
Reducing memory requirements, 39
Refrigerator magnet designs, 62
Registering program, 3
Reorienting objects, 39
Replacing

graphics,41
placeholder graphic, 40    

Reshaping, 100
Resizing

graphic, 45
shapes, 52

Resolution, 49, 67, 103, 104, 105,
106
RGB color, 87, 88
Rotating pictures, 25, 26, 35, 89
Rulers, 16, 17, 18
S
Saving

graphics, 48
projects, 19, 20
text effects, 39

Scanned images, 43, 47

Index
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Scrapbooks Plus Help, 12
Scrapbook pages, 57, 58
Scrapbook pockets, 2, 62
Scrapbooking tips and techniques,
96, 97 ,98
Selecting

categories and layouts, 7
objects, 24    

Sentiments, adding, 30, 31
Setting up

double-sided printing, 11, 57,
59, 65 ,68, 103
merge information, 60, 91

Shapes
adding, 50
adding outline to, 98
changing, 52
coloring, 53
cropping, 96, 100
cutting out, 54
drawing, 50, 98
inserting, 51
joining, 56
moving, 52
resizing, 52
skewing, 54
subtract, 56

Sides or panels, viewing, 15
Silhouette, creating, 100
Skewing shapes, 54
Snap to grid, 18
Source files, changing, 93, 94
Special effects, 6, 32, 54, 86, 90, 99,
100
Spell checker, 17, 33, 34
Spelling options, 34
Starting

design from scratch, 7, 21
new project, 6, 7, 21

Stickers, 11, 97, 98
Subtract shapes, 56
Switch-plate cover, 62
T
T-shirts, 2, 62
Technical support, 2

Text
adding, 1, 8, 29, 38
changing path, 37
coloring, 33
cutting out, 36
deleting, 31, 32
editing, 31
effects, 29, 39, 82, 83
size, 33, 102
styles, 75, 82, 83

Text Effects Gallery, 82, 83
Text in a circle, 29, 38
Text tab, 10, 14, 33, 34, 35, 39
Textures, 35, 55, 75, 78, 79
TIF/TIFF, 49, 86
Tips and techniques

photos, 99
scanning, 104
scrapbooking, 96

Tone, adjusting, 89
Trading cards

printing, 65, 67
viewing, 15
working with, 60

Transferring a design, 69, 70
Transfers, 2, 62
Transparency, 40, 81
Trimming, graphic, 45
Troubleshooting,

crop selected image option, 102
graphics, 101
help, 2
objects, 101
photo cards, 103
printing, 103
text, 102
web site, 103

TWAIN, 43, 96, 104
Two-sided printing, 68
U
Ungrouping objects, 27
Uninstalling program, 4, 5
Upgrades, 2
V
Vector graphics, 37, 40, 44, 55, 97

Index
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W
WIA, 43. 96. 104
Width, graphics, 49
WMF, 40
Word wrap, 32, 35
Z
Zooming, 88

Index
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